Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virtual PC Doesn't Always Have Sound

27 Apr 2011   #1
clawcity

Windows 7 Professional 64 bit
 
 
Virtual PC Doesn't Always Have Sound

G'day all. I'm running Windows 98SE on Virtual PC2007. I've noticed a lot of the time when the virtual machine boots into Windows it doesn't have sound, like it's not capturing the soundcard or something. Is there a way to force Virtual PC to always connect to the soundcard?


My System SpecsSystem Spec
.

30 Apr 2011   #2
rmparslow

Windows 7 Ultimate x64 SP1, Windows Server 2008 R2 Enterprise SP1
 
 

Trying reinstalling the VM addons disk driver.

By removing the sound card (a Sound blaster 16 in the Device Manager)

Click Start
Click Settings
Click Control Panel
In the Control Panel double-click the Systems icon.
Click the Device Manager tab.
My System SpecsSystem Spec
03 May 2011   #3
clawcity

Windows 7 Professional 64 bit
 
 

That does work temporarily. Is there a more permanant solution?
My System SpecsSystem Spec
.


11 May 2011   #4
clawcity

Windows 7 Professional 64 bit
 
 

No ideas?
My System SpecsSystem Spec
Reply

 Virtual PC Doesn't Always Have Sound




Thread Tools





Similar help and support threads
Thread Forum
Virtual XP - No Record & No External Sound
I tried another forum with this, but didn't have any replies, so I'll try this forum as a last resort before uninstalling it as it's more hassle than it's worth: I have set up a VM. It was working fine yesterday apart from the networking which I now have operative. However: Yesterday the...
Virtualization
Virtual XP Mode doesn't see the Software I installed as Admin
I was taught to always install software and any patches/updates from a single account. Then I configure the software for the User Accounts that use the PC. Normally I used Administrator on NT, Win 2000 and XP. On Win 7 I had to improvise and use MYAdmin. I setup Virtual XP mode, and installed...
Virtualization
XP Mode or Virtual PC doesn't start
Hello! I've been struggling with this problem for a while and thought that I might get some help here. I have a Thinkpad T500 with Windows 7 Pro 64-bit installed, and I need VPN connection to my library. The library handles only Cisco clients properly, so I have to use the provided Cisco...
Virtualization
Virtual machine doesn't see external CD/DVD drive
Hey all, So I finally got a virtual machine working on my laptop, and its running very well :). I use VirtualBox, and installed the Guest Addons. I have XP Pro SP3 (fully updated) running with the settings of a 30GB HDD and 1GB RAM, sure, it could be faster, but it works just fine (doesn't...
Virtualization
No sound in virtual pc
Hey I cant seem to get windows 7 to output any sound whatsoever. Im using virtual pc and im not sure what my sound card is. But it might be this: Realtek ALC888/1200 Its a "High Definition" sound card, or is supposed to be, but I cant get windows 7 to detect it. Im running it from virtual pc...
Virtualization
Virtual disks (iso mounting software) doesn't install?
Build 6078. Alcohol 120% = Keeps restarting after it asks to restart during installation. Daemon tools, as above. :cry: Anyone using a virtual drive on Win7? Edit - Virtual Clone Drive works perfectly, very lightweight also. :D
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App