Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP Mode in Win 7

24 Jun 2011   #1
TK112

windows 7 enterprise 32-bit
 
 
XP Mode in Win 7

Yesterday I installed Virtual PC with XP Mode on my Win 7 Enterprise 32-bit system, and it worked, but then I screwed up the XP part, so I did (or tried to do) a remove program of Virtual PC. That seemed to work, as Virtual PC is now gone as far as I can tell. I rebooted, then tried to reinstall, but now I get an error message that XP Mode is already installed on my system. How can I force Win 7 to do a reinstall of XPM even though it thinks it is already there?

Thanks,
Tony


My System SpecsSystem Spec
.

24 Jun 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Where did you buy your Windows 7 Enterprise from?
My System SpecsSystem Spec
24 Jun 2011   #3
TK112

windows 7 enterprise 32-bit
 
 

It was installed by my IT dept.
My System SpecsSystem Spec
.


24 Jun 2011   #4
carwiz

Windows 7 Pro-x64
 
 

How did you remove it?
Click the Orb, All Programs and scroll down. Does "Windows Virtual PC" show up?
In Remove Programs (Control Panel), does "Windows XP Mode" show up?
My System SpecsSystem Spec
26 Jun 2011   #5
TBoyd

Windows 7 Professional 64 Bit SP1
 
 

Quote   Quote: Originally Posted by TK112 View Post
Yesterday I installed Virtual PC with XP Mode on my Win 7 Enterprise 32-bit system, and it worked, but then I screwed up the XP part, so I did (or tried to do) a remove program of Virtual PC. That seemed to work, as Virtual PC is now gone as far as I can tell. I rebooted, then tried to reinstall, but now I get an error message that XP Mode is already installed on my system. How can I force Win 7 to do a reinstall of XPM even though it thinks it is already there?

Thanks,
Tony
Sounds like you need to delete the virtual disk image - if you haven't done so. It should be located in Your username > AppData > Local > Microsoft > WindowsVirtualPC > Virtual Machines. You should delete everything in this folder if you want to reinstall from scratch.
My System SpecsSystem Spec
Reply

 XP Mode in Win 7




Thread Tools





Similar help and support threads
Thread Forum
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App