Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Scanner not working in XP Mode after downloading SP3


29 Nov 2011   #1

Win7 Ultimate x64
 
 
Scanner not working in XP Mode after downloading SP3

My Epson Perfection 1640SU scanner is no longer being recognized in WinXP Mode.

The last time I used the scanner was before downloading & installing Service Pack 3 via automatic downloads. Now that I have need to scan, WinXP is not recognizing my scanner.

I have checked and the scanner is properly connected to my pc. I have the installation disc & have installed the necessary drivers.

I have turned the scanner on AFTER opening the XP Mode hoping Windows would auto detect the scanner but it did not detect it.

Any suggestions?

My System SpecsSystem Spec
.

29 Nov 2011   #2

Win 7 Ultimate (64-bit), Win 8.1.1 (64-bit)
 
 

Try uninstalling the driver for the scanner with the scanner unplugged THEN reboot and then plug the scanner in to see if Windows will detect it then and install the drivers.
My System SpecsSystem Spec
30 Nov 2011   #3

Win7 Ultimate x64
 
 

strollin: thanks for your reply. I do not see the drivers listed in Add/Remove Software and am wondering how to go about uninstalling them. Would you tell me?

Also, does WinXP have system restore capability? It's been years since I have used XP.

Thanks.
My System SpecsSystem Spec
.


30 Nov 2011   #4

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Windows XP Mode is a completely normal XP so the system restore can be found on the same place than in XP:

Scanner not working in XP Mode after downloading SP3-xp_mode_system_restore.png

What I do not get is why did Windows Update offer you SP3? It is already included in XP Mode when you install it; Windows XP is an XP SP3, no need to install service packs.

Kari


My System SpecsSystem Spec
30 Nov 2011   #5

Win7 Ultimate x64
 
 

Kari, after reading your post I think that I assumed that MS had updated my WinXP Mode to SP3. I do remember being updated to a service pack when I first started using the XP Mode.


I remember clicking on the balloon that appears in the lower right hand corner of the taskbar in order to see what it is that's being installed. I assume the SP was SP3 because that is what my system info tells me I now have. But I agree, this doesn't make any sense if what you say is true.


With that said, I did according to what is pictured in your attachments. I can restore WinXP to 13 november which is shown as the date when I installed MS Word 2002. If I restore to that date will I have to reinstall Word 2002 again? I don't think so but I am a bit unsure. I had to activate Word by calling MS because for reasons unknown I could not do it via the internet even though I was connected.
My System SpecsSystem Spec
30 Nov 2011   #6

Win7 Ultimate x64
 
 

Quote   Quote: Originally Posted by strollin View Post
Try uninstalling the driver for the scanner with the scanner unplugged THEN reboot and then plug the scanner in to see if Windows will detect it then and install the drivers.
I did a system restore to return XP to its state prior to the installation of the scanners' drivers.

I unplugged the scanner before allowing the system to reboot after the system restore.

I then plugged in the scanner however Windows is still not recognizing it.
My System SpecsSystem Spec
30 Nov 2011   #7

Win7 Ultimate x64
 
 

Update:

I cannot put into words why, but the thought came to me to disconnect the two external hdd's that I had connected and been using previous to attempting to solve the problem with my scanner in the XP Mode.

When I disconnected the two external hdd's, WinXP quickly recognized my scanner and installed the necessary drivers, all in about thirty seconds. Wow! That was a surprise.

Still, I have no idea why the connection of the two external hdd's in my host pc would prevent the installation of the scanner in my guest pc. But, needless to say the next time I need to scan I will make sure my external hdd's are not connected.

My thanks to all who responded.
My System SpecsSystem Spec
Reply

 Scanner not working in XP Mode after downloading SP3




Thread Tools



Similar help and support threads for2: Scanner not working in XP Mode after downloading SP3
Thread Forum
XP mode and scanner MUSTEK 1200USB Virtualization
Can anyone help me get my Canon scanner working? Hardware & Devices
Solved Downloading in sleep mode General Discussion
Xp Mode Epson scanner problem Virtualization
Can I use a scanner in XP Mode Virtualization
Installing Printer and Scanner in XP Mode? Installation & Setup
Virtual PC XP mode won't recognize my scanner Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33