Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System will not normally boot after installing integrated components

21 Feb 2012   #1
Alpha90

Windows 7 Professional x64
 
 
System will not normally boot after installing integrated components

I recently created a virtual server of window 2008 x86 enterprise edition. I installed integrated components and configured my educational / testing server and things were working fine until I rebooted the host OS and everything seems peachy but after the OS splash screen something seems to be conflicting locking the OS preventing the user login screen to appear. I checked the bios and intel virtualization Is on in the bios and I can load into safemode so the issue must be caused from some conflict that isn't loaded in safemode. Has anyone run into this issue before and what line of thought did they use to fix the problem

-posted from the smartphone of a tired programmer so please forgive any grammatical or spelling issue


My System SpecsSystem Spec
.
21 Feb 2012   #2
Alpha90

Windows 7 Professional x64
 
 

I've done some more digging and found that it is somehow corrupting windows boot manager but idk why
My System SpecsSystem Spec
Reply

 System will not normally boot after installing integrated components




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD after installing new components/fresh install of Windows
Hey, I have been asked by a friend to help with their BSOD issues and am having trouble finding the cause, they have just recently upgraded their Motherboard, CPU as well as installing a new SSD and HDD, they received the first BSOD about 2 days after re installing windows after installing the...
BSOD Help and Support
strange bootup after installing components in new PC case
I rebuilt by installing all hardware in a new Coolermaster haf 930 full size tower. Everything seemed fine on bootup but, I noticed the drivers, were installing I think, for the ssd and dvd/cd. it booted back up and restarted just fine all day yesterday. When I got up this morning, I turned it on...
Hardware & Devices
Repeated BSOD (0x000000F4) after installing new components
I recently installed a new mobo, cpu, gpu, ram, and psu into my computer. I got everything working for around 2 hours until the system crash in WoW. After that, the system will generally load windows, but restart right before it can get the desktop. If it does get to the desktop, it will BSOD in...
BSOD Help and Support
Aftter installing new CPU, system won't boot
Hi, I recently bought an intel E5700 processor for my dell optiplex gx620 so I could upgrade it's performance. Currently, it has a Intel Pentium D 820 2800 MHz. (I'm a noob and I'm still learning little by little everyday about building, upgrading and configuring computers..so this is all a...
Hardware & Devices
Components required for installing audio in multiple rooms?
I'm running with Windows 7 Ultimate 64-bit, using an HT Omega Striker 7.1 sound card. Its outputs include: + 4 3.5-mm (labeled 'Front,' 'Side Surround,' 'Center/Subwoofer,' and 'Back Surround') + 1 optical + 1 coaxial From what I've been able to glean from other topics, I'm not really...
Sound & Audio
Installing Dell System Software causes system to not boot.
System: Dell Studio XPS 1340 running Windows 7 x64 build 7600 I just had to reinstall the OS on this system because something went wrong. After the clean install, everything was working fine until it got time to install the Dell System Software (found here: Drivers & Downloads ) When I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App