Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virtual Drive application does not run.

21 Feb 2012   #1

Windows 7 Ultimate x64
 
 
Virtual Drive application does not run.

Greetings,
I am having trouble operating several virtual drive applications after they have been fully installed. When I click on the application, I get the hourglass indicating that the program is starting, but get only a sound, then nothing. The application doesn't appear. I have tried several applications (Virtual clone, Magic ISO, WinCDEmu) with the same results. When checking on the Event viewers Administrative logs, this is the error it shows:

"Activation context generation failed for "C:\Users\Rouge_Bolo\Downloads\Utilities\Media\Virtual Drives\SoftonicDownloader_for_virtual-clonedrive.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest. Component 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest."

Any help would be greatly appreciated. Thank you in advance.

My System SpecsSystem Spec
.

21 Feb 2012   #2

 

go in vcd and set for one drive, then right clik on an .iso file and see if u have the option to mount it...
My System SpecsSystem Spec
21 Feb 2012   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DMHolt57 View Post
go in vcd and set for one drive, then right clik on an .iso file and see if u have the option to mount it...
Thank you for your quick reply. I did what you suggested. I right click on an .iso drive and I got the option to mount the file in VCD. I clicked on the option. When I checked under the computer window, there were no extra drived listed. Also note: my regular DVD drive is not showing as well. When I checked my device magager, It seems that my CD/DVD driver is currupted. Any help would be greatly appreated.
My System SpecsSystem Spec
.


08 Mar 2012   #4

Windows 7 Ultimate x64
 
 
Remedy found (appearently)

It seems that I had a driver conflict with one of my Toshiba bundled applications. My DVD drive was conflicting with the CD creator application bundled with my Toshiba Qosmio X305-Q705 laptop. I performed a clean install of windows 7 Ultimate, 64 bit, omitting the CD creator application. I was hoping to avoid a clean install to address this issue, but the gods were not smiling on me this day. The laptop performed well after the reinstallation of the drivers and bundled application (omitting the CD creator application). This problem was also affecting the Virtual drive software as well. This problem may be specific to this model Laptop. Once again, thank you all for your assistance.
My System SpecsSystem Spec
Reply

 Virtual Drive application does not run.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33