Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP mode application not launching from win7 menu?

26 Apr 2012   #1

NY
 
 
XP mode application not launching from win7 menu?

So I am new to Windows 7 and needed a hp laserjet IIIsi installed. I just need the drivers for this program I use (Formsmaster). So I installed XP mode and installed the printer and formsmaster inside. Works just fine.

I have to log in to my work domain to use as it is on networked shares.

if the xp mode is on and I open formsmaster - no issue

if xp mode is hibernating and I choose formsmaster from the Windows 7 start menu, it will not open at all. it will say I need to log off xpmode so it can open the application, ok so I hit continue and it logs off...then it says opening application and then after awhile the xpmode window will open and just hang there with the message that the application is opening.

From using other Windows 7 computers I have seen that you open the application from the Windows 7 start menu and it just opens the app nice and fast, what can be wrong with mine?

Please help..and thanks! (see screenshot)




Attached Thumbnails
XP mode application not launching from win7 menu?-untitled.png  
My System SpecsSystem Spec
.

11 May 2012   #2

NY
 
 

help???
My System SpecsSystem Spec
11 May 2012   #3

Windows 7 Ultimate SP1 64-Bit
 
 

I'm not sure whether I should be trying to help as I have no experience of using networked computers on a domain.

However, I found these articles and post them it in the hope they may be of help to you.

Joining XP Mode VM to the Domain The Lazyadmin.com

http://blog.sbs-rocks.com/2009/06/wi...n-credentials/

http://blogs.technet.com/b/windows_v...s-xp-mode.aspx
My System SpecsSystem Spec
.


31 May 2012   #4

NY
 
 

I have tried everything, still no go. I need to open xp mode and then use the application. Kind of suck since I have the shortcut in Windows 7....
My System SpecsSystem Spec
Reply

 XP mode application not launching from win7 menu?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33