Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XPMode loosing connection to host


06 Jun 2012   #1

Windows 7 Ultimate x64
 
 
XPMode loosing connection to host

After running for few minutes XPMode cannot find host drives anymore.
Disabling/Enabling Integrated features sometimes cures the problem for the few minutes or even sometimes for the whole session.
Restarting XP has the same effect as Disabling/Enabling Integrated features.
Anyone came across the same problem?
/jas


My System SpecsSystem Spec
.

Reply

 XPMode loosing connection to host




Thread Tools



Similar help and support threads for2: XPMode loosing connection to host
Thread Forum
Bluetooth mouse keeps loosing connection Hardware & Devices
Loosing connection when watching videos, multiple DNS errors. Network & Sharing
VM(XPmode) will not use host network connection? Virtualization
Mapped Drive Loosing Connection after 6 to 8 hours Network & Sharing
Loosing connection to network devices Network & Sharing
Loosing internet connection... Help Network & Sharing
Loosing connection to servershares Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33