Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4.1.18 VBox no sound-no internet connectiion


24 Jun 2012   #1

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 
4.1.18 VBox no sound-no internet connectiion

Was running 4.1.14 flawless untill i followed the prompt to download the new 4.1.18 version,Now i cant connect to the web through the guest machine and also no audio device detected.My guest machine is my physical OS,converted to virtual,so i suppose the same drivers are already installed,drivers which absolutely worked and they did on version.14.Any hints?


My System SpecsSystem Spec
.

24 Jun 2012   #2

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Problem solved,assigned all adapters for networking and downloaded realtek drivers for audio.Might help somebody having same issues...
My System SpecsSystem Spec
Reply

 4.1.18 VBox no sound-no internet connectiion




Thread Tools



Similar help and support threads for2: 4.1.18 VBox no sound-no internet connectiion
Thread Forum
Solved vbox 4.2.10 crashing Virtualization
Help Setting Up VBox With Windows Xp(can not connect to internet) Virtualization
Solved VBox v 4.1.16 swiches-off Virtualization
VBox - CPU Utilization Creeps Up Virtualization
no audio - W7 on VBox - over iMac Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33