Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Issues


15 Sep 2009   #1

OSX 10.5.8 + VMFusion running Windows7
 
 
Sound Issues

I am running windows 7 on VMWare Fusion 2.0.5 on OSX.

quite frequently i will lose sound. It randomly drops out and i have to reboot windows 7 for it to come back. The sound always works on the OSX side. Any one have any suggestions why this is happening?

My System SpecsSystem Spec
.

15 Sep 2009   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Personally I have never ran win 7 in fusion. But have you tried to reinstall the sound drivers in VM?
My System SpecsSystem Spec
Reply

 Sound Issues




Thread Tools



Similar help and support threads for2: Sound Issues
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues Gaming
Sound issues Sound & Audio
VERY strange sound issues Sound & Audio
Sound issues Sound & Audio
Sound issues Sound & Audio
Sound Issues with WoW Gaming
5.1 Sound issues Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33