Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Shared Disk Drives Do Not Show Up on XP Windows VPC


14 Dec 2012   #1

Windows 7 Home Premium x64
 
 
Shared Disk Drives Do Not Show Up on XP Windows VPC

With Integration Features enabled, The disk drives that are selected in settings do not appear on the XP VM, except for USB Drives.

I have tried uninstalling/installing Integration Features on the VM as well as removing/installing Windows Virtual PC on the host OS.

Any ideas?

Machine: Lenovo IdeaPad Z575
AMD A6-3420M Quad Core 1.5GHz 6GB Ram
Host OS: Windows Home Premium x64
VM OS: Windows XP Pro SP3 x32



Attached Thumbnails
Shared Disk Drives Do Not Show Up on XP Windows VPC-wvp_2.gif  
Attached Images
 
My System SpecsSystem Spec
.

18 Dec 2012   #2

Windows 7 Home Premium x64
 
 

Anybody?
My System SpecsSystem Spec
18 Dec 2012   #3

Windows 7 x64 and numerous virtual machines
 
 

Sometimes you have to enter a user name and password on the share on the VM, could this be the issue?
My System SpecsSystem Spec
.


18 Dec 2012   #4

Windows 7 Home Premium x64
 
 

Would I be prompted for a login or is there something I missed during setup?
My System SpecsSystem Spec
18 Dec 2012   #5

Windows 7 Home Premium x64
 
 

Now that you mention it, If Integration is set to Manual and the VM is started, I am prompted to login to Windows XP. (there is a password assigned to the account) However, if Integration is set to Auto, and the VM is started, it appears to login automatically. The funny thing is I DO NOT have any credentials saved for the VM. And just to clarify, I am not mapping networked folders, rather trying to access the Host OS Disk Drives from the VM.
My System SpecsSystem Spec
18 Dec 2012   #6

Windows 7 x64 and numerous virtual machines
 
 

Quote   Quote: Originally Posted by neelskit View Post
Now that you mention it, If Integration is set to Manual and the VM is started, I am prompted to login to Windows XP. (there is a password assigned to the account) However, if Integration is set to Auto, and the VM is started, it appears to login automatically. The funny thing is I DO NOT have any credentials saved for the VM. And just to clarify, I am not mapping networked folders, rather trying to access the Host OS Disk Drives from the VM.
OK so make sure you have the hosts drives shared and I am pretty certain you have to create an account on your virtual XP with the same name and password as on the host. I cannot be certain on that point as I now use VM Ware.
My System SpecsSystem Spec
Reply

 Shared Disk Drives Do Not Show Up on XP Windows VPC




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33