Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious VHD woes

26 Jan 2013   #1
joeMraz

Win 7 Home Prem 64bit
 
 
Serious VHD woes

Hope someone can help. I have a .vhd that I can't open with Disk Mgmt. When it does attach, the assigned drive is an 'empty folder'. The .vhd is 67+GB..... Even tried with 7Zip and 'VHD Attach' - all 'open' the file as EMPTY.

Please, any suggestions...? I need last year's taxes..... :-(((

THANKS, joe


My System SpecsSystem Spec
.

26 Jan 2013   #2
PSCO2007

Windows 7 Professional X64
 
 

My System SpecsSystem Spec
26 Jan 2013   #3
joeMraz

Win 7 Home Prem 64bit
 
 

Thanks PSCO, but I already have the .vhd and am trying to read/restore it. This link is for how to create one......
My System SpecsSystem Spec
.


26 Jan 2013   #4
PSCO2007

Windows 7 Professional X64
 
 

Sorry - I thought it would also help you to read them.
My System SpecsSystem Spec
Reply

 Serious VHD woes




Thread Tools





Similar help and support threads
Thread Forum
More display woes
I got this full-width display after I clicked on a post. The main forum page was normal width. This is happening with several skins. :confused: It is IE8
Chillout Room
iHOS104 woes
This is a LiteOn BluRay player. It previously worked before swapping my mobo/CPU Ram, and now shows up in device manager with a bad driver. Does not show up as an active drive under "computer" and does work fine in DOS. I have disabled, uninstalled, used "Fix It" and nothing works. I hope this...
Hardware & Devices
New Computer Woes
So I just got a new computer (some assembly required). The only real difference between the two is that my new computer is running an AMD hexacore instead of an AMD dual-core. I took out my old HDD and video and put it into my new computer and booted into Windows 7 (weirdly enough, the first...
Hardware & Devices
homegroup woes
i tried the wpa2 personal tip..no luck. home group has never worked well for me. i have 3 machines running win7 pro or ult. all have identical (as best i can determine) networking settings. all have norton 360. all connect to an e3000 (2 wireless, 1 ethernet.) on a typical day A can see B but...
Network & Sharing
TV Tuner woes
For the last month or so after doing a system restore, my USB Tuner (Hauppauge 950Q) will not work in 7MC. If I watch a QAM channel I get the message, "All tuners are currently in use..." Clicking on the "Title not available" does nothing. Analog channels give the message "Viewing or Listening...
Media Center
ATI All in Wonder Woes.
here is my story, Have 2 monitors connected to my HTPC, 26'' LG and 42'' Sharp Aquos. today the HDTV wouldnt show anything on it (it was still showing up in display properties as display 2) so i restored the computer to a point where everything was working, and now neither monitor shows anything...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App