Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VBox - CPU Utilization Creeps Up


13 Oct 2009   #11

windows 7
 
 

Quote   Quote: Originally Posted by Antman View Post
VBox 3.08 hosting XP32, running EdgeStream Client in WiMP10. Viewing video stream on TFCnow.com

Host CPU usage begins at 10-40%, fluctuating. I can live with that. After some time, CPU starts hitting 85-90+. The delay between 'normal' CPU and spiked CPU can be 5 minutes to 30+ minutes.

Pausing/Stopping WiMP returns the CPU to a lower rate, but resuming immediately spikes.

Is it possibly related to the codec utilized by the stream source?
Another thing, vbox NAT network may be the cause of high cpu. If you are using NAT, then try to change to a bridged network with a real physical ip address

My System SpecsSystem Spec
.

13 Oct 2009   #12

 

Quote   Quote: Originally Posted by Airbot View Post
Not to go too much off topic but having Vbox installed screws up Rainmeter for me. After Vbox is installed, it will slow the refresh rate of Rainmeter on the Host machine and RM also starts crashing. I believe you use both Antman, have you had this happen as well?
Not currently running RainMeter on this install. I will load it up though for testing purposes.

I had to drive to the UPS warehouse and pick up my FREE Windows 7 Ultimate license and DVDs. Got lost twice. Thank you to the *sshole who stole my GPS last year while I was at the post office.
My System SpecsSystem Spec
13 Oct 2009   #13

 

Quote   Quote: Originally Posted by huisinro View Post
Quote   Quote: Originally Posted by Antman View Post
VBox 3.08 hosting XP32, running EdgeStream Client in WiMP10. Viewing video stream on TFCnow.com

Host CPU usage begins at 10-40%, fluctuating. I can live with that. After some time, CPU starts hitting 85-90+. The delay between 'normal' CPU and spiked CPU can be 5 minutes to 30+ minutes.

Pausing/Stopping WiMP returns the CPU to a lower rate, but resuming immediately spikes.

Is it possibly related to the codec utilized by the stream source?
Another thing, vbox NAT network may be the cause of high cpu. If you are using NAT, then try to change to a bridged network with a real physical ip address
Will also try that before I ditch this build.

But, you have found the only difference between my pre 3.x and post 3.x versions of VBox. In 2.x, I was not using NAT. Also noteworthy, this CPU issue appears to be a new development. I may have not noticed before, regardless of my experience once I updated to 3.06 - but I do not think so. It is a fairly big problem.

@Jimbo - I have not installed the VMserver yet. Been in the car basically all day - with another 80 mile trip before I eat dinner.
My System SpecsSystem Spec
.


Reply

 VBox - CPU Utilization Creeps Up




Thread Tools



Similar help and support threads for2: VBox - CPU Utilization Creeps Up
Thread Forum
Solved vbox 4.2.10 crashing Virtualization
Solved VBox v 4.1.16 swiches-off Virtualization
Hi i have a fun project for android on pc through vbox Virtualization
RAM usage creeps up? Performance & Maintenance
no audio - W7 on VBox - over iMac Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33