Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB device detected won't start (code 10)

05 Nov 2009   #11

W7 x64

I've created another XP vmachine, still same problem, so I think it's a Virtual Pc issue that's causing this.

I know about the video limitations, I've tried VirtualBox before but that gave me a black video screen, and the connection of the USB hardware was somewhat buggy.

I think I'll give vmware a try, on XP that crashed for some reason, maybe it'll work on W7

My System SpecsSystem Spec
06 Nov 2009   #12

Win 7 Ultimate 64-bit, Win7 N 32-bit, WHS

Quote   Quote: Originally Posted by jimbo45 View Post

Virtual PC is still behind both vmware and vbox in this area so I wouldn't even THINK about trying to get a TV card to work with that software.

TV cards and DVD playing are unlikely to work in a virtual machine for some time yet I'm afraid. If you can get one working in a VM I'll be REALLY interested.

Thanks for that encouragement, jimbo! So it won't surprise you if I admit to having uninstalled Windows Virtual PC software yesterday... I failed miserably in trying to get it to install my Dvico Fusion HDTV card a few times.


My System SpecsSystem Spec
06 Nov 2009   #13

W7 x64

I've installed VMware player yesterday, first results are promising. I'll do some more testing and will report back here
My System SpecsSystem Spec

07 Nov 2009   #14

W7 x64

I've been fiddling with vmware, the receiver install fine and starts normally.
My other hardware, a common interface decryption module installs fine too.

Without the CI module I was able to watch the free to air channels in the vmware machine without jitter, with virtualbox there was a lot more stutter and jitter in playback.

With the CI module connected my receiver software does not start well, it hangs on startup. Possibly this is caused by the virtual USB connection, which is too bad since basically it means I cannot use my complete setup (paytv channels are the better ones of course)

My conclusion is that vmware is definitely the better one for video playback, just thought it would be nice to know
My System SpecsSystem Spec
07 Nov 2009   #15

Windows 7 Home Premium x64

Leuk om te zien dat je Nederlands spreekt Jimbo ;-)
My System SpecsSystem Spec
11 Nov 2009   #16

Windows 7

Any luck with the FusionHDTV card carioca. Looks like im having the same issue with windows 7 although im not running virtual machine.

Install the drivers, seems to work for 5 minutes before the computer either freezes or gives me the blue screen of death. Then one of the devices comes up with the yellow exclamasion mark. Tried all of the driver versions I could find for the tuner also.
My System SpecsSystem Spec
12 Nov 2009   #17

W7 x64

I am not familiar with that card. I have tried vmware with vista, and it gave me the same problem.
That rules out the vm software, as I have the same issue with vmware and virtual pc.
My System SpecsSystem Spec

 USB device detected won't start (code 10)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
This device cannot start. (Code 10)
I've got 2 Devices giving me the same problems. The only USB devices that do work are the mouse and keyboard. I do the same for both and get the same problems. A bit of background. Everythign was working perfectly, then I moved the computer downstairs, (in doing so unplugged all the usb devices),...
Hardware & Devices
Network Adapter - Device cannot start. (Code 10)
Hi, I cannot seem to get the etherent port to work on my new Asus P8Z77-V Motherboard, it will not connect with etherent cable at all altough there is a flashing orange light when i insert a cable. I have installed all the drivers from the disc, but on the driver propertise it says 'This device...
Network & Sharing
Intel Management Engine Interface, This device cannot start. (Code 10)
Description Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 10. Problem signature Problem Event Name: PnPDeviceProblemCode Architecture: x64 Hardware Id: ...
SD Memory Card - This device cannot start (Code 10)
I have an SD card that I use in my phone, and it's saying that it's corrupt. When I put it in the computer it doesn't appear in "My Computer", and in Device Manager I get "This device cannot start (Code 10). I have only found solutions for Windows XP computers, none for Windows 7. If anyone can...
Hardware & Devices
nVidia nforce network controller, (device do not start (code 10))
Hey, i have a compaq presario V3000 (mine is a V3015nr), When i bought it, it had windows xp and the ethernet and wireless connection worked well, then, i decided to upgrade it to win 7, but then, the drivers just crashed, i fixed this and everything was working well, but then, this error appeared...
No sound - This device cannot start. (Code 10)
Hello! Since I got Win7 my sound isn't working anymore. When I go to sound it says "no audio devices are installed". And when I go to the device manager it says "this device cannot start (code 10)" It says that the drivers are up to date when I search for them, but I still tried to install...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App