Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: VMWare Server NAT problem

02 May 2009   #11


Quote   Quote: Originally Posted by Forman View Post
Im not sure what you mean. The picured I attached is VMware settings. But on the guest I only entered the IPs manually. IE. static IP.
it's like what this page said.... i followed it and couldn't managed to get it connected....
Vmware Workstation NAT problem on Windows 7 |

and btw, the static IP, which one should I follow? the Vmware net 1 or 8?


My System SpecsSystem Spec
02 May 2009   #12


Quote   Quote: Originally Posted by jimbo45 View Post
Hi there
just leave the VM's network setting as "Obtain automatically via DHCP".

VMWare's virtual DHCP will manage all the network conversions to a real IP address

for example for a windows XP virtual machine here's an image of it's "virtual" network setting. (See attachment).

BTW no probs in runnimg VMWARE virtual machines and "W7 in XP compatability mode" with virtual PC concurrently -- so long as your Real machine has enough RAM -- that's normally the problem resource in running a lot of VM's --CPU power is more than adequate usually.

humm..... I've tried letting it to mange by itself... but seems it's not working.... will there be any difference in xubuntu?
My System SpecsSystem Spec

 VMWare Server NAT problem

Please note  Please note
        When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Problem with Vmware server 1.0.10
Hello all, i have a problem with Vmware server 1.0.10 on my Windows 7. I installed Vmware server 1.0.10 successfully. I tried to install Windows server 2008 and Windows server 2003 Enterprise but i received BSOD (blue screen of dead) in both case. I tried some configurations of CPU, memories, etc...
VMWare Server will not run.
So basically I installed VMWare Serrver because it was the only free virtulizer that will allow me to run my XP partition from within my 7 partition. however, after reboot I tried to launch the GUI by clicking on the browser shortcut, but Chrome and IE8 cannot connect and so they timed out (as if...
VMware Player? VMware Server?
I did a search on the various VMware threads but I have to admit got a little confused after a while. I have installed WVPC and XPM and have some apps set up in XPM. But I am a little disappointed with the speed, or lack of, of the virtual environment. I've seen a number of posts which suggest that...
VMWARE Server - anybody here use it
Hi all Now I have a nice 16GB QUAD machine at home I was thinking of using VMWARE SERVER to fire up several Virtual machines (XP / W7) . One of these would be RDP enabled - logging on to this one would allow access to the rest of the internal network. I'm thinking of using windows server 2008...
XP Mode / VMWare Server
Hi, I have some trouble with XP Mode and VMWare Server. First I installed VMware Server 2 and had a Vmware Guest with XP -> worked After that I installed the XP Mode -> worked but the VM's not longer. So I uninstalled the XP Mode and Virtual PC -> successfully And after uninstallation...
vmware server vs vbox vs vmware workstation
Hi all W7 x-64 host 4GB RAM dual core 2.3 ghz cpu. Host CPU usage with 1 XP pro SP3 2GB Virtual machine running a file copy of a 2GB file. Host machine not running any other app. Virtual Box 24% Vmware workstation 19% Vmware server 11%. Now this shouldn't be taken as a rigorous...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App