Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot Start Virtual Application (Was running)

03 Dec 2009   #1

Windows 7
Cannot Start Virtual Application (Was running)

Hi Forum,

Hope you guys could share your experience and expertise in the problem I am facing. Tried the forum search feature without success.

I installed win 7 xp mode successfully and was able to install few programs (safari, chrome, etc) on it. Now when I tried to run the safari I got this error

"Cannot Start Virtual application." "Either the required update is not installed in the virtual machine or virtual machine is running an operating system version which does not support running virtual applications."

I checked the version, I am using 1.3.7600.16423

Appreciate your feedback guys, thanks

My System SpecsSystem Spec
03 Dec 2009   #2

7600.20510 x86

Check the bios that virtualization is enabled or set to yes.
My System SpecsSystem Spec
20 Dec 2009   #3

Windows 7

Hi torrentg, yes, it's enabled. I never played with the bios after installing win 7 and it was working before, so I am pretty sure bios setting is not the reason. Any other thoughts please?
My System SpecsSystem Spec

22 Dec 2009   #4

Win 7

I have the same problem. I uninstalled the virtual machine and then the xp mode and reinstalled them. When you finish but have not turned the first installation off, you have to 'log off' XP mode and it will log you back on automatically with you entering the password. Then you can add programs, etc. Problem for me was this worked first time great, even the 2nd day but now the 3rd day the blasted XP mode will not come out of hibernation. I had added some programs to Win 7 but that was all. Frustrating totally. To get the sucker to work correctly in the very first place I had reloaded Win 7 two times and only on the 3rd reload after a complete format of drive C did XP mode finally work for me. That was the 3rd install. Of course it worked for 2 days only though! Looking for comments on this.
My System SpecsSystem Spec

 Cannot Start Virtual Application (Was running)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
virtual clone drive not working, "this application cannot start as it"
when i try to mount an iso i get the following error message: this application cannot start as it cannot create the files needed. There may not be enough free disk space. i have free disk space so that can't be an issue. any ideas?
Accessing the file system of a Virtual Application
Hi Everyone, I have setup some monitoring software in an XP Virtual Application. More specifically I used the "Virtual Applications: The 'Invisible' Third Mode" method described here. My challenge is that I need to access the applications database file, and save it to a location on the host...
Can I retrieve files on virtual machine even if cannot start Virtual
I installed Windows XP mode on my PC 14 months ago. Everything was working fine . One dayabout 6 months ago, I could not start my virtual machine. I stupidly reinstalled XP mode. Result I lost all my files of the programs running in XP (autosketch). My installation allowed me to reinstall...
Virtual Drive application does not run.
Greetings, I am having trouble operating several virtual drive applications after they have been fully installed. When I click on the application, I get the hourglass indicating that the program is starting, but get only a sound, then nothing. The application doesn't appear. I have tried several...
Win XP Mode - Cannot start virtual application. The application is blo
Our office has an old program that we still need to use when upgrading our PC's to Windows 7. The program will run fine if you start a windows virtual PC and install and run it. However, based on the needs of our office, I need to be able to run Windows XP mode and simply have an icon for our users...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:34.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App