Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP Mode or Virtual PC doesn't start


22 Jan 2010   #11

Windows 7 Professional 64-bit
 
 

I've downloaded WMLiteWorkstationSetup.exe, ran it and gave it permission to modify my computer. And nothing happened. This is a bit surprising as I have absolutely no problems with my system otherwise and I can run and install other programs. Do you think I should do a repair install to try to fix the problem?

My System SpecsSystem Spec
.

22 Jan 2010   #12

windows 7
 
 

interesting, do you mean the installer didn't run at all? do you see any dialogbox coming out? you may need to redownload the file, and re-install it.
My System SpecsSystem Spec
23 Jan 2010   #13

Windows 7 Professional 64-bit
 
 

No, the installer doesn't run at all, sadly not even after redownload.
My System SpecsSystem Spec
.


23 Jan 2010   #14

windows 7
 
 

no dialog boxes poping up? no user reported that so far. so weird !
My System SpecsSystem Spec
23 Jan 2010   #15

Windows 7 Professional 64-bit
 
 

There is always a first time. It shows up a bit in the processes list in Task Manager then exits...
My System SpecsSystem Spec
23 Jan 2010   #16

windows 7
 
 

wait for 20 mins, i will upload a msi file for you to test. Your host is 64-bit, right?
My System SpecsSystem Spec
23 Jan 2010   #17

Windows 7 Professional 64-bit
 
 

Okay, there are still some 5 hours left of today here, I can wait. Yes, it is 64-bit, I'm running a 64-bit Hungarian Windows 7 Professional.
My System SpecsSystem Spec
23 Jan 2010   #18

 

Download and run this Intel® Processor Identification Utility - Intel® Processor Identification Utility support

Upload a screenshot of the "technologies" tab.
My System SpecsSystem Spec
23 Jan 2010   #19

windows 7
 
 

Download

you need to login first, then get the 3rd file: VMLiteWorkstationSetup64.msi

I removed the bootstrap code that may not run on your pc.

Let me know if this msi can install.
My System SpecsSystem Spec
23 Jan 2010   #20

Windows 7 Professional 64-bit
 
 

I have uploaded the screenshot as the attachment of this post. Also I've been filling out system specifications before, I'm not sure if anything is relevant beyond CPU, but there you go.

@huisinro: I'm downloading the file, it will take some twenty minutes. After that, I will try it out. Thanks!


Attached Thumbnails
XP Mode or Virtual PC doesn't start-luxa_intel_cpuid_result.jpg  
My System SpecsSystem Spec
Reply

 XP Mode or Virtual PC doesn't start




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33