Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP Mode or Virtual PC doesn't start


23 Jan 2010   #21

 

Just wanted to be sure your cpu supported the required tech for xp mode.

My System SpecsSystem Spec
.

23 Jan 2010   #22

Windows 7 Professional 64-bit
 
 

I've downloaded the file and this time the installer did start. I allowed everything, and as I've checked later I did everything the same as the guide. However, neither Wizard, nor Workstation starts. Does the program have a debug mode from command prompt for example that I should run?
My System SpecsSystem Spec
23 Jan 2010   #23

windows 7
 
 

any error messages?

you can go to "c:\program files\vmlite\vmlite workstation" dir, and run "VMLite.exe", but that won't matter. try it any way.
My System SpecsSystem Spec
.


23 Jan 2010   #24

windows 7
 
 

can you at least run the command line?

"c:\program files\vmlite\vmlite workstation\vmlitectl.exe"
My System SpecsSystem Spec
23 Jan 2010   #25

Windows 7 Professional 64-bit
 
 

Okay. I've got the solution. I've checked the running processes list while trying to run VMLite and found something like camera.exe (it wasn't the exact name). It was part of a driver for my cheap webcam I've used with my Vista before. The driver wasn't compatible with 64-bit Windows 7 (even though the manufacturer claimed so in e-mails), but I failed to remove it after finding this out. After finding this process I've purged everything related to the webcam remaining on my computer as this was the only thing not working on my computer apart from Virtual Machines.

And now both Windows XP Mode and VMLite starts, and I hope I will have no further problems.

So after all it was some kind of a driver crash, even though I can't really understand the connection. I'm sorry huisinro that I've led you down the false trail, I wasn't aware of this problem until minutes ago. I'm nonetheless thankful for your efforts.
My System SpecsSystem Spec
23 Jan 2010   #26

windows 7
 
 

nice, thanks for the info
My System SpecsSystem Spec
01 May 2012   #27

windows
 
 

man, I had the same problem and I tried everything. When you told about the issue with the camera, i couldn't believe as i saw those camera process running on my task manager. I uninstalled everything, and miraculously the virtual pc worked... Thanks a lot
My System SpecsSystem Spec
Reply

 XP Mode or Virtual PC doesn't start




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33