Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to attach USB's automatically on VM running XP Mode

01 Apr 2010   #1

Windows 7 x64
 
 
How to attach USB's automatically on VM running XP Mode

Hi,

I've installed WXP Mode under my system with Windows 7 x64.
A couple of USB devices (USB2Serial and USB2Parallel converters) are installed/recognized in both OS's (Windows 7 x64 and WXP Mode).
These USB devices are intended to be used only in the virtual system with XP Mode.

My problem:
USB devices need to be attached manually on my WXP virtual system after every hibernate, shutdown and restart event.

Is there any way to attach both USB devices automatically after launching the virtual system with XP Mode?

Thanks in advance,
Jaisol

My System SpecsSystem Spec
.

01 Apr 2010   #2
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jaisol View Post
Hi,

I've installed WXP Mode under my system with Windows 7 x64.
A couple of USB devices (USB2Serial and USB2Parallel converters) are installed/recognized in both OS's (Windows 7 x64 and WXP Mode).
These USB devices are intended to be used only in the virtual system with XP Mode.

My problem:
USB devices need to be attached manually on my WXP virtual system after every hibernate, shutdown and restart event.

Is there any way to attach both USB devices automatically after launching the virtual system with XP Mode?

Thanks in advance,
Jaisol
Hi, i don't think it retains the settings...so each time it launches you have to manually attach those Usb devices.
My System SpecsSystem Spec
Reply

 How to attach USB's automatically on VM running XP Mode




Thread Tools



Similar help and support threads for2: How to attach USB's automatically on VM running XP Mode
Thread Forum
Explorer running slow in normal mode, fine in safe mode.? Performance & Maintenance
Method of automatically running an outlook addin Microsoft Office
Is it OK to attach SATA HD while computer running? Hardware & Devices
Computer Running Slowly, CHKDSK automatically cancels on startup Performance & Maintenance
Running in User Mode vs Administrator Mode General Discussion
USB device attach/ release in virtual XP mode Hardware & Devices
Attach a printer in WXP compatibility mode??? Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33