Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP mode problem with me


01 May 2009   #1

 
 
XP mode problem with me

hello every one
i set up xp mode yesterday and when i came to use it i found this problem



pllz help me at this problem

My System SpecsSystem Spec
.

01 May 2009   #2

Windows 7 Enterprise (Build# 7600) x64
 
 

Virtualization technologies from Intel
Virtualization and AMD

basically, your hardware (the cpu specifically) lacks the instruction sets to use virtualization. Virtual XP _REQUIRES_ this. period. no vx-t or amd-v and you can't run Virtual XP. you need a dual core or higher from intel or amd and they have to have one of the features, vx-t for intel, and amd-v for an amd chip.

if you _do_ have a cpu with one of these features, you need to check your bios for the option to enable it.
My System SpecsSystem Spec
01 May 2009   #3

Windows 8.1 Pro RTM x64
 
 

Hi scofield20,

Check the information here, and run the appropriate tool dependant upon whetheryou have an Intel or AMD processor http://www.microsoft.com/windows/vir...gure-bios.aspx
My System SpecsSystem Spec
.


05 May 2009   #4

windows 7 Build 7100
 
 

I am experiencing the same problem. and My Processor (Core 2 Duo E6300) does support intel VT. I have enabled Hardware virtualization (2 years ago). However I still get the same error message as above.
My System SpecsSystem Spec
05 May 2009   #5

windows 7 Build 7100
 
 

I fixed the problem I disabled Vitrualization in the BIOS and powered off the pc. then re-enabled it powered off the PC and it works!!!. I checked with GRC's Tool Securable http://www.grc.com/files/securable.exe to recognize that the problem was my BIOS. Steve Gibson Rules!!!
My System SpecsSystem Spec
05 May 2009   #6

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

lol
yes he does...
calling this one solved...
My System SpecsSystem Spec
06 May 2009   #7

Windows 7 (7100 64Bit)
 
 

I still have the same problem and I have restarted 10 times now whist changing the bios.

Any other suggestions?

EDIT: Turns out you can enable too many Virtulization things in the bios. I had enabled all 3 but it turns out you only need to enable the first and most basic version. None of the I/O stuff is needed.
My System SpecsSystem Spec
Reply

 XP mode problem with me




Thread Tools



Similar help and support threads for2: XP mode problem with me
Thread Forum
windows 7 pro x64 xp mode problem Software
Windows XP Mode problem System Security
Sleep Mode Problem Performance & Maintenance
Solved XP Mode serious problem Virtualization
Help~ Sleep mode problem~ General Discussion
XP Mode Problem Virtualization
XP Mode problem Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33