Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't open Windows XP Mode

13 May 2010   #1

Vista
 
 
Can't open Windows XP Mode

I recently installed the Windows XP Mode on Windows 7. However, it doesn't turn on anymore. The Windows XP doesn't load; it just says:

"Reboot and select proper boot device or Insert boot media in selected boot device"

I'm not sure what to do. It's very important for me to get this virtual Windows to work because I used up my only license for one of my softwares in this Windows, so now I can't install that software on any other computer.

Any help would be appreciated.

My System SpecsSystem Spec
.

14 May 2010   #2

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi there,

This looks like the solution: Installing XP mode in MS virtual PC

Try it out and let me know if it helps.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
15 May 2010   #3

Windows 7 + Windows Xp Pro + Ubuntu 10.04 + openSUSE 11.2
 
 

i would suggest you to install Vmware or Virtual box and then install XP in them either para virtualised or full, thats up to your need. you will fell netter than xp mode !
My System SpecsSystem Spec
.


16 May 2010   #4

Vista
 
 
Windows XP Mode doesn't open

I installed Windows XP mode a few days back but had to forcefully shut it down because it froze. Since then, when I double click on the icon, the Windows loads about halfway, and then just shuts down on its own. I suspect it might have to do something with the integration features but am not sure.

What should I do?
My System SpecsSystem Spec
16 May 2010   #5

Windows 7 Professional x64
 
 

Try reinstalling XP Mode, if it's not too much of a hassle.
My System SpecsSystem Spec
16 May 2010   #6

Vista
 
 

I already reinstalled it once, but the same thing happened again - it wouldn't load once I forcefully shut it down.
My System SpecsSystem Spec
17 May 2010   #7

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Quote   Quote: Originally Posted by dalbir4444 View Post
I already reinstalled it once, but the same thing happened again - it wouldn't load once I forcefully shut it down.
Hi again,

Did you look at the link I sent you? It describes the same problem you are having and offers a solution that worked for the OP. Please let me know if it helps you...

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Can't open Windows XP Mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33