Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: XPm isn't working

05 May 2009   #1

windows 7 build 7600
 
 
XPm isn't working

Okay, i just downloaded and isntalled the update and the virtual pc from the offical website.
All went well till i tried to start XP i get 2 errors (see screenshots)

First i get this error when i press next:


Followed by this one:


When i press "ok" on the error above this window pops-up, completing that wizzard doens't do anything:


Anyone knows a solution?

,Wiisper

My System SpecsSystem Spec
05 May 2009   #2

7264x64/7260x86
 
 

Intel® Core™2 Duo processor numbers

Your processor doesn't support vitualization. (assuming your talking about the laptop in your system specs).
My System SpecsSystem Spec
05 May 2009   #3

windows 7 build 7600
 
 

It does support, and i have it enabled in bios.
Running as a administrator isn't working either.

,Wiisper
My System SpecsSystem Spec
.


05 May 2009   #4

7264x64/7260x86
 
 

You should let Intel know they have their information wrong.
My System SpecsSystem Spec
05 May 2009   #5

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by Wiisper View Post
It does support, and i have it enabled in bios.
Running as a administrator isn't working either.

,Wiisper
i guess u got Intel® Core™2 Duo processor T5450
which doesnt support hardware virtualization

just check this topic to know which processors will support hardware virtualization

You can also use SecurAble to determine if your processor can support hardware virtualization, the feature needed by XP Mode.
My System SpecsSystem Spec
05 May 2009   #6

windows 7 build 7600
 
 

I don't have an intel, i'm using a AMD turion 64x2 TL-60.
And SecurAble say's it supports so that not the problem.

,Wiisper
My System SpecsSystem Spec
05 May 2009   #7

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by Wiisper View Post
I don't have an intel, i'm using a AMD turion 64x2 TL-60.
And SecurAble say's it supports so that not the problem.

,Wiisper



sys requirements for XP Mode in Windows 7 RC

• A CPU that has true chip-level virtualization from Intel or AMD.

• 2GB of RAM minimum.

• While XP Mode will be a free download for buyers of Windows 7 Professional, Windows 7 Enterprise, and Windows 7 Ultimate, you will need a licensed copy of Windows XP Service Pack 3

mmm may be some one here can help u in better way
My System SpecsSystem Spec
05 May 2009   #8

windows 7 build 7600
 
 

ye well i have all of those things you mentioned, i guess i'll try to reïnstall it again.

,Wiisper
My System SpecsSystem Spec
05 May 2009   #9

Windows 8.1 Pro RTM x64
 
 

Hi wiisper,

Have you checked with AMDs own checker? http://support.amd.com/us/Processor_...ck_Utility.zip
My System SpecsSystem Spec
05 May 2009   #10

windows 7 build 7600
 
 

Now i did
but the awnser is still yes, it is supported.

,Wiisper
My System SpecsSystem Spec
Reply

 XPm isn't working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33