Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: xp virtual machine (x86 Spanish) error

05 May 2009   #1
Zealhybrid

WIndows 7
 
 
xp virtual machine (x86 Spanish) error

Help!!

I donwloaded the xp virtual machine (x86 Spanish), and when I try to install it says "the .CAB VXPVHD is damaged or cant be used. This may be a network error, a CD-ROM error, or a problem with this package".

I downloaded the file twice, with different managers......and both are wrong,

any suggestions???,
may I install the english version, even when my RC is spanish???

thanks,
Zealhybrid


My System SpecsSystem Spec
.
05 May 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

can you try to download it without the manager?
you might find a better chance downloading it correctly...
My System SpecsSystem Spec
05 May 2009   #3
Zealhybrid

WIndows 7
 
 

Well, I tried with FDM, flashget, and chrome; and nothing.....so Im downloading the english version....maybe with a little luck.......
My System SpecsSystem Spec
.

05 May 2009   #4
Zealhybrid

WIndows 7
 
 

Quote   Quote: Originally Posted by Zealhybrid View Post
Well, I tried with FDM, flashget, and chrome; and nothing.....so Im downloading the english version....maybe with a little luck.......
The english version worked for me
My System SpecsSystem Spec
05 May 2009   #5
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

i have manage it to get it working..
the msi currently from what i can see is currupted but the files are good...
xp virtual machine (x86 Spanish) error-spa1.png

xp virtual machine (x86 Spanish) error-spa2.png

xp virtual machine (x86 Spanish) error-spa3.png
will show later how..


My System SpecsSystem Spec
Reply

 xp virtual machine (x86 Spanish) error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when running virtual machine error 0x000000d1
Hello, I want to run a virtual machine but I got the blue screen! My computer works fine with all the programs except when I a want use the virtual machine. I got this message "Driver IRQL NOT LESS OR EQUAL BCCode: d1 BCP1: 0000000000000000 BCP2: 0000000000000002
BSOD Help and Support
Driver Error code 3 with not working devices also on Virtual Machine
Hello to everybody, I am trying to post a help request here since is much time i try to solve this problem without success. What brought me to post the help request is the new fact that i get the same error after ported my system in a Virtual Machine. I explain better. Several years ago I...
Drivers
VMware Virtual Machine Homegroup encountered error
Hello, I have searched high and low over the internet and was wondering if anyone here could help. I have a Windows 7 64 bit VM running on VMware Workstation for Labbing purposes. I am trying to connect the VM to my host computer's homegroup, which it detects, but when I enter the homegroup...
Virtualization
W732 Pro UAC causes XP virtual machine configuration Error.
Hi, Below, see XP virtual machine configuration Error Msg. indicating: "User does not have sufficient access rights". Yet the next image: "Never notify me when", indicated I am at the lowest UAC level. Or are the lower levels represented by Easter Eggs? Also, note the Windows XP mode...
Virtualization
Development Programming in Virtual Machine vs Host Machine
Hi guys, I have been around this problem for some time now and want to know you opinions. I am running on HP notebook: Intel Core 2 Duo 2.26GHz, 64bit Windows 7 Professional, 4GB Ram, ATI Graphics. I want to ask your opinions about doing developments, is it better to be in the host...
Virtualization
Repair installation: error message about virtual machine
I am trying to to a repair installation on my Win7(64) Pro system: the one called "Upgrade" which does not delete user files, settings or programs. Every time I try to run the setup program from the DVD I burned from the Digital Rivers ISO I downloaded, the installation stops and I get the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App