Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with my Win XP Mode Drivers

11 May 2009   #1
shiker

WIN 7
 
 
Problem with my Win XP Mode Drivers

Hey guys
first of all great forum !
the reason i come to you is this, i've installed Windows 7 RC1 and its working beautifully!
i'm working from home with a software called Avaya 6
this software work good in vista but no in win7 rc1
i've installed win xp mode and the software work but a message from the software showed up and told it it dosent have any sound devices...i looked up in device manager and it was correct..

any ideas for drivers?


My System SpecsSystem Spec
.

11 May 2009   #2
ccatlett1984

 

search for a virtual sound card driver for xp, I used one once but have long since lost the link and name. Or you may be able to change the virtual machine settings to emulate a sound card.
My System SpecsSystem Spec
11 May 2009   #3
shiker

WIN 7
 
 

i reinstalled the win xp mode and i got sound now
the only problem i have is that thw win xp mode doesnt recodnize my headset (dasan)
any ideas?
My System SpecsSystem Spec
.


09 Nov 2009   #4
designer515

Win 7 64bit
 
 

Quote   Quote: Originally Posted by ccatlett1984 View Post
search for a virtual sound card driver for xp, I used one once but have long since lost the link and name. Or you may be able to change the virtual machine settings to emulate a sound card.
How can I change the virtual settings to emulate the display adapter driver I have on my Win 7 Side?

Thanks


I have been trying to get my graphics card to be recognized since building my computer three days ago. Today is the 8th of Nov. 2009.

Issue solved. Finally found the right driver and installed it on the Windows 7 side not the XPM side.
My System SpecsSystem Spec
Reply

 Problem with my Win XP Mode Drivers




Thread Tools





Similar help and support threads
Thread Forum
USB drivers failing when not in safe mode
I just was forcibly upgraded to a z97 sabertooth from my maximus VI hero(it died and that was the motherboard the store replaced it with). Correspondingly I am having some driver problems. When I boot the keyboard and mouse work fine in BIOS and OS selection/Safe Mode selection, but are completely...
Drivers
XP mode -- all software and drivers must run together?
I just install Win 7 64-bit (Home Premium). I want to use several audio software applications that work through a "professional" sound card, the M-Audio Delta. This card has problems in the 64-bit drivers, and I wondered if I could use XP Mode (32 bit) to help me. But the software that drives...
Virtualization
XP Mode and hardware drivers
Can anyone tell me if XP mode will be the solution to this scenario: I have a midi/audio controller (Tascam US-428) which is no longer supported, hence no drivers for Windows 7 :( However, the software that I use in conjunction (via USB) with the controller (Cubase) runs fine in Windows 7. If I...
Virtualization
CD/DVD-Rom Drivers Disabled after Compatibility Mode
Has anyone had this problem? They have installed a new program in compatibility mode (eg. XP SP3) and after restarting their pc, there is a yellow exclamation mark is in the CD/DVD-Rom Driver in Device Manager. I had this problem and had to uninstall the driver which installed itself on...
Drivers
Video Drivers in XP Mode
I installed XP mode and the OS seems to be working fine. However, some software that needs video drivers to work will not load. There's a drop down list to select your driver from but the list always comes up empty. Is there any way I can update the drivers in XP mode so that there's...
Virtualization
XP mode drivers
Do I need to install hardware drivers in XP mode also. I have only took a quick peek at it as of yet so haven't checked the device manager to see what is says. Update: It shows alot of Intel devices for my LAN and vid card when they are not Intel they are both Nvidia stuffs. And why is it auto...
Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App