Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RDP wont load virtual drive (powerISO)


12 May 2009   #1

XP/win7 x86 build 7127
 
 
RDP wont load virtual drive (powerISO)

Dont know why this is. When i log in remotely, the first msg that pops up is that PowerISO isnt installed correctly.... I go to the remote pc, and locally it works just fine. Am i forgetting something or in the same boat here? Any ideas?

My System SpecsSystem Spec
.

13 May 2009   #2

W7 X-64 RTM,SUSE 11.1, XP PRO SP3 as a VM, VMware ESXi
 
 

Hi there
On your "Options" on RDP on your CLIENT computer (RDP ==>OPTIONS==>Local Resources==>MORE). Now click Drives and Supported Plug and play devices Devices I plug in later.

Don't forget to also Bring sound to THIS computer (your client) if you want the REMOTE computer to send the sound to your client.

I use this a lot for listening to web content when you can't listen to it directly - for example Broadcasting rights limited to specific regions etc etc.

(I use ULTRA ISO and haven't had a problem with this).

Cheers
jimbo
My System SpecsSystem Spec
13 May 2009   #3

XP/win7 x86 build 7127
 
 

thank ya jimbo..... i guess i had a brain fart there... i knew it was something i was overlooking something.

Yea, sound is enabled by default. Maybe if i didnt have sound and knew i had the right drivers, it may have pushed me to scour the options more than i did. Got lackadazical (sp) moment there.

thanks again jimbo
My System SpecsSystem Spec
.


13 May 2009   #4

XP/win7 x86 build 7127
 
 

upon further and closer review jimbo, i got a little ahead of myself there. The suggestion you had is only for the remote pc to use the local pc's resources. I have been familiar with that on XP... looked a little different on 7, so i didnt look closely enough at it. This doesnt allow the loadup of the virual (powerISO) drive on the remote pc. I will give Ultra a shot, just to see.

RDP wont load virtual drive (powerISO)-desktop.png


My System SpecsSystem Spec
15 May 2009   #5

XP/win7 x86 build 7127
 
 

any other idea out there.....?? easy thing would be to install UltraISO, but i'm a little hardheaded when it comes to finding out why a problem is a problem. Tho my next step is to hunt on the software forums. No one with powerISO experience here?
My System SpecsSystem Spec
15 May 2009   #6

 

use virtual clonedrive, its free and works great. (I tested it on my windows 7 client with a server 2003 remote computer)
My System SpecsSystem Spec
15 May 2009   #7

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by ccatlett1984 View Post
use virtual clonedrive, its free and works great. (I tested it on my windows 7 client with a server 2003 remote computer)
ok, like i stated, just wondering why powerISO isnt loading right wondering if any powerISO users that possibly use RDP come into this problem. I know that i can use alternatives, most likely, but this is my app of choice, besides DT... which i'm not brave enough to test out on this RC yet even tho there's s'posed to be a compatible version.
My System SpecsSystem Spec
18 May 2009   #8

 

No idea - but the latest RC on my desktop is using Daemon Tools, and I do not use PowerISO - but I can try a test tomorrow to see if I can RDP into the desktop box from school and see if I can load DT and see if *it* works....

Again, I realize that you are working with PowerISO exclusively - but it may not necessarily be a *driver* thing - for example, does PowerISO run at startup? When you run it does it ask for extended privileges or else load as administrator? Finally, do you know if PowerISO locks use of the drive to itself only while loaded? Any of these factors may be interfering with your use of PowerISO via RDP, and it may be just a simple preventing of it loading at login that will allow it to work correctly....
My System SpecsSystem Spec
19 May 2009   #9

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by johngalt View Post
No idea - but the latest RC on my desktop is using Daemon Tools, and I do not use PowerISO - but I can try a test tomorrow to see if I can RDP into the desktop box from school and see if I can load DT and see if *it* works....

Again, I realize that you are working with PowerISO exclusively - but it may not necessarily be a *driver* thing - for example, does PowerISO run at startup? When you run it does it ask for extended privileges or else load as administrator? Finally, do you know if PowerISO locks use of the drive to itself only while loaded? Any of these factors may be interfering with your use of PowerISO via RDP, and it may be just a simple preventing of it loading at login that will allow it to work correctly....
heya JG, thanks for the interest here. This is a strange one. I want to solve it just because of how strange and out of place this problem seems to be. PowerISO is the only virtual drive device that will NOT load during an RDP session, I've tried others and they work just fine. This problem was the same for the 7000, it just never bugged me enough as i didnt RDP as much to the laptop as i have been with the RC to notice and have this problem bug me.

Logging in locally, PowerISO loads, works perfect. I dont get that same popup error seen in the pic when on locally, just the RDP session. I have come to the conclusion to use something else for now. Its just the fact that i dont have this sussed out. that just bugs me and makes me wonder "why it is".

So yea, if you get some spare minutes to test I would appreciate it. Atleast so I dont feel all alone here and think i'm looney... or maybe its something "bigger" than that..... Especially since i have noticed alot of ppl to also use PowerISO, just dont hear about it in RDP.
My System SpecsSystem Spec
19 May 2009   #10

 

Well, the test is going to have to wait until tomorrow - I forgot I had loaded a new firmware onto my router and have neglected to have the RDP port forwarding set up - so, right now, from school, I cannot log into my home machine to try it out.

It's probably a good thing, as I don't have PowerISO installed either, and I am not sure how the install would go over RDP....
My System SpecsSystem Spec
Reply

 RDP wont load virtual drive (powerISO)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33