Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Activation (validation prob)

28 Jul 2010   #1
SevenNerd

Windows 7 Ultimate 64bit
 
 
Activation (validation prob)

Genuine Microsoft Software

Any one else getting the below picture with activation? Last week my OS was perfect.




Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
.
28 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by SevenNerd View Post
Genuine Microsoft Software

Any one else getting the below picture with activation? Last week my OS was perfect.

All it is saying is the validation server may be down. wait a day and try it again
My System SpecsSystem Spec
28 Jul 2010   #3
DirtRider

Windows 7 Pro 64 bit
 
 

Yip I would also say that is what it is saying
My System SpecsSystem Spec
.

28 Jul 2010   #4
Carl Lawrence

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

Why not try again?
My System SpecsSystem Spec
28 Jul 2010   #5
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try this:

1) Go to Control Panel=> Programs and Features. In the left pane click on "View Installed Updates".

2) Locate kb971033 (yeah, thats WAT). Uninstall it.

3) Now go online and try validate again. It'll reinstall WAT, then run to validate.
My System SpecsSystem Spec
28 Jul 2010   #6
Tews

64-bit Windows 8.1 Pro
 
 

Good one Bill..
My System SpecsSystem Spec
30 Jul 2010   #7
SevenNerd

Windows 7 Ultimate 64bit
 
 

Well, last night I ended up completly screwing up my raid array trying to install a dual boot of Ubuntu on my rig. (dont screw around with a dual boot via raid 0) So im back to a fresh format, and a complete activation once again...

ty for the help all


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
Reply

 Activation (validation prob)




Thread Tools




Similar help and support threads
Thread Forum
Activation Fail and no Phone activation possible.
Hi Gents, Hope someone can help me here. I've been using a retail version of Win7 Home premium 64 for about 2 years now with no issues. During that time I've reinstalled the product possibly 6 or 8 times. Excessive I know but when things start to go wrong I like to start fresh again. Anyway...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of times....my screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Gaming
Win7 Re-Activation/Re-Validation with Hardware Changes?
I believe I read something before that Windows 7 will require a reactivation or revalidation even on a HDD change. Is this true? If so what things will trigger this? In XP the only things that would trigger it was a CPU or Motherboard change. Right now I have a XP computer and use removable Hard...
Windows Updates & Activation
activation OK but validation NOT ?????
I have windows 7 professional legal and activated. My computer show me genuine and so on, its legal stuff !!! but when I go to microsoft.com/genuine that say "a problem occur... can't be validated" ? If I check with genuine wga engine check I found a legal licence and all good stuff... I ask for...
Windows Updates & Activation
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App