Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP for Newbie


17 Aug 2010   #1
Seamus

Windows 7
 
 
HELP for Newbie

Yesterday, I installed Windows 7 on my computer (I was previously running Vista). Windows Update informed me that I had 39 to load. I said ok and pressed the button. However, when it got to 89% loaded it froze! I've tried installing the updates again but nothing happens. Any help here would be appreciated.


My System SpecsSystem Spec
17 Aug 2010   #2
Flavius

Windows 7 Professional x64 PL
 
 

Do not install all updates at once.Try install updates i.e five at time.
My System SpecsSystem Spec
17 Aug 2010   #3
Seamus

Windows 7
 
 
HELP for Newbie

Hi! Tried that...no luck. I am at this moment running the MS Update Standalone Package that is supposed to cure this problem. It's been running for 10 minutes now looking for updates !
My System SpecsSystem Spec
17 Aug 2010   #4
Flavius

Windows 7 Professional x64 PL
 
 

Reset WU in aggressive mode How do I reset Windows Update components? and try install standalone versions
My System SpecsSystem Spec
17 Aug 2010   #5
Seamus

Windows 7
 
 
HELP - Newbie

In aggresive mode, it ran halfway and then the following appeared:

Service 'Windows Update'(WUAUSERV) could not be stopped. Verify that you have sufficient privileges to stop system services.
My System SpecsSystem Spec
17 Aug 2010   #6
Flavius

Windows 7 Professional x64 PL
 
 

Uninstall all 3p security software (firewall,antivirus,antispyware) if it don't help import my fix to registry for Windows Update + restart


Attached Files
File Type: zip wuauservWIn7.zip (1.1 KB, 1635 views)
My System SpecsSystem Spec
17 Aug 2010   #7
Seamus

Windows 7
 
 

Still the same, I'm afraid. Deleted 3P products, loaded the Reg fix and tried to download 1 update......nothing. Mind you, I've got the update icon showing saying 89% downloaded, again.
My System SpecsSystem Spec
17 Aug 2010   #8
Seamus

Windows 7
 
 

My System SpecsSystem Spec
17 Aug 2010   #9
Flavius

Windows 7 Professional x64 PL
 
 

1.Check data & time both in OS and in BIOS.
2.Run cmd.exe with elevated previlliges (right click on cmd.exe as admin)

and type:

sfc /scannow

if nothing help:

Download & run VistaSysInfoTool http://www.vistax64.com/attachments/...ms-sysinfo.exe (select all in this) and make log

Additonally find in C:\Windows\Logs\CBS folder CBS.log file -both log from VistaSysInfo and CBS.log attache to post.


EDIT

This solutions is applicable for 2000/XP not for newest systems.Original permissions in Vista/Windows 7 are much more subtle and doing it it will be really permissions violation in the system and it may help only if you have Wu error 8007005.I know for mostly persons with Vista/Win 7 which tried this atom bomb on your system it didn't help.

Why are you asking about this method?Do you have error code 8007005?
My System SpecsSystem Spec
17 Aug 2010   #10
Seamus

Windows 7
 
 

No, no error code. I was just "clutching at straws" *s*
My System SpecsSystem Spec
Reply

 HELP for Newbie




Thread Tools



Similar help and support threads for2: HELP for Newbie
Thread Forum
newbie about vpn need help Network & Sharing
Newbie Qs General Discussion
I WANT TO.......(newbie-ish) Music, Pictures & Video
Newbie here Chillout Room
NEWBIE need help General Discussion
Need Help Newbie Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App