Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: activation issue after reinstalling windows...


31 Aug 2010   #1

7600x64 ultimate, not SP1
 
 
activation issue after reinstalling windows...

A problem has been encountered during the Microsoft Genuine Advantage validation process. Due to technical difficulties, we are unable to determine whether your operating system is genuine at this time. Please return later to complete the validation process.
[0x80080100]

I had to reinstall windows after a drive transferring operation left me unable to use windows.

I was able to activate windows with the same key (same hardware, same computer)

Now when I try to install WGA it gives me the above posted error. I deleted KB 107033 and reinstalled it after a restart. That did not help.

My System SpecsSystem Spec
.

31 Aug 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Give Microsoft a call and explain the situation, that would be the best course of action at this point.
The WGA program is still fairly new and it has encountered problems. I am sure MS will know the best solution. You are not the first with this problem.
Good Luck
My System SpecsSystem Spec
31 Aug 2010   #3

7600x64 ultimate, not SP1
 
 

Quote   Quote: Originally Posted by richc46 View Post
The best thing to do here or in Melmac is to try to activate by phone. I will give you instructions.
Activate Windows 7 by Phone

If the activation does not work a rep will come on to help and listen to your problem.

Good Luck
Thanks, but I was able to activate it. I cant get it to pass ''validation'' via the browser plugin.
My System SpecsSystem Spec
.


31 Aug 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Yes, I know, I corrected my post, right after reading your question, again. I think that you should call.
My System SpecsSystem Spec
31 Aug 2010   #5

7600x64 ultimate, not SP1
 
 

Quote   Quote: Originally Posted by richc46 View Post
Yes, I know, I corrected my post, right after reading your question, again. I think that you should call.
Can I do a repair install and reactivate the whole thing?
My System SpecsSystem Spec
31 Aug 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I think that the problem will continue. You mentioned that you reinstalled the entire OS and the problem remained. I can only give you what, in my mind, is the best advice. I would call Microsoft and they will probably give you a limited one time use key which you can use to restore full functionality to your computer.
My System SpecsSystem Spec
02 Sep 2010   #7

7600x64 ultimate, not SP1
 
 

turns out I had bad installation media. I found a virgin copy of Windows 7 x64 and reinstalled with it. Everything is fine now.

Thank you for your advice.
My System SpecsSystem Spec
Reply

 activation issue after reinstalling windows...




Thread Tools



Similar help and support threads for2: activation issue after reinstalling windows...
Thread Forum
Windows Genuine and Activation Issue Windows Updates & Activation
Windows Genuine and Activation Issue Windows Updates & Activation
Windows non-genuine and activation issue Windows Updates & Activation
Windows activation issue / not genuine Windows Updates & Activation
Solved windows 7 enterprise activation issue with Lenovo T400 Windows Updates & Activation
Windows 7 Activation issue Windows Updates & Activation
Reinstalling Win7 Can I backup current ProductKey & Activation? Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33