Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 SP1 Beta


01 Sep 2010   #1
gaz

Windows 7 X64 Bit
 
 
Windows 7 SP1 Beta

HI all , just installed Windows 7 sp1 beta and wondering if anyone else has??

I am asking cause on a second reboot after 5 more updates ive ended up with a watermark?? (pic 1)

But its still telling me windows is activated and genuine.(pic 2)
Has this happened to anyone else???

Or is it standard and will it just run out and have to be reinstalled later??

any help would be appreciated,thanks




Attached Thumbnails
Windows 7 SP1 Beta-capture.jpg  
Attached Images
 
My System SpecsSystem Spec
.

01 Sep 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I think it is a feature of the Beta
How to remove Windows 7 SP1 Beta watermark from desktop
My System SpecsSystem Spec
01 Sep 2010   #3

Windows 7 Ultimate x64 SP1
 
 

Yes that's perfectly normal, it's an evaluation & my understanding is it will have to be uninstalled or Windows will have to be reinstalled when the SP1 final is released.
My System SpecsSystem Spec
.


01 Sep 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Gaz,

The watermark is normal. When you install the Windows 7 SP1 Beta, you are then officially using an evaluation copy of Windows 7 while you have the SP1 beta installed. When the final public release of the Windows 7 SP1 is available, you would just need to uninstall the SP1 Beta and install the final release SP1. You would then no longer have the watermark.

You could also just uninstall the Windows 7 SP1 Beta at anytime to remove the watermark as well.

Hope this helps,
Shawn
My System SpecsSystem Spec
02 Sep 2010   #5
gaz

Windows 7 X64 Bit
 
 

THANKS TO ALL REPLYS AND IF ANYONE IS INTRESTED, THE BETA DOESNT EXPIRE UNTIL 31 JUNE 2011, ITHOUGHT IT WAS DUE BUT I GUESS NOT
SEEMS MICROSOFT ARE HAPPY WITH THE WAY THINGS ARE GOING

HAVE A LOOK HERE FAQ- http://technet.microsoft.com/en-gb/e.../ff384134.aspx

THANKS AGAIN
My System SpecsSystem Spec
02 Sep 2010   #6

W7 X-64 W8.1 X-64 Opensuse 13.1 W2003 Server
 
 

Hi all
While this seems OK I'm FAR TOO HAPPY with my current Windows 7 installations to bother going through the hassle of Installing SP1, then uninstalling and finally applying the real non Beta version.

As the FAQ says this is GOOD for developers etc, but if you have a perfectly GOOD functioning machine that you use for daily work then I'd just wait unless SP1 brings something new to the table that you can't live without.

Cheers
jimbo
My System SpecsSystem Spec
02 Sep 2010   #7

Windows 7 - Ultimate X64
 
 

Yep I've got that to
My System SpecsSystem Spec
02 Sep 2010   #8

win 7 X64 Ultimate SP1
 
 
Ditto

Ditto Ditto to Jimbo45.
My System SpecsSystem Spec
Reply

 Windows 7 SP1 Beta




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33