Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Pro will not validate


01 Nov 2010   #1
JTP

Window 7 Professional
 
 
Windows 7 Pro will not validate

I purchased an OEM of Windows 7 Professional build 7600 in April from Newegg. The product was activated and valid until 10/26/2010. On the date, I received a splash screen that my product was not valid. I was asked to install some plug-ins, but the software was still did not validate on the WAG site.

I called Microsoft. They assured me that my product key was valid. My system still updates and runs Microsoft Security Essentials. I ran a virus and malware scan and the system is clean. After a return call to MS, the tech generated a new product key and installed it on my system. My product still shows as invalid.

What the heck. Doing some research, no published fix seems to apply. I thought I may have applied an update the rendered my system invalid, but this now seems unlikely since the new product key came directly from Microsoft.

I did not that a exploitation virus, CVE 2008, tried to install on 10/26, but was removed. Would this have caused the problem?

I really do not want to do a reinstall...any help is appreciated.

JTP

My System SpecsSystem Spec
.

01 Nov 2010   #2

W7 Professional x64
 
 

Can you do a system restore to before 10/26?
My System SpecsSystem Spec
01 Nov 2010   #3

Win7 x64 Ultimate SP1
 
 

This makes me confused."The product was activated and valid until 10/26/2010" Once activated there is no expiration date on MS operating systems. Did you scan with Mawarebytes?

Ken
My System SpecsSystem Spec
.


01 Nov 2010   #4
JTP

Window 7 Professional
 
 
Clarification

Sorry about the confusion. Windows 7 is still "Active" as show in my system properties. MS tech verified. Beyond the splash screen, and the ability to validate the OS, I have found no other issues.

One of the tech's solution was a system restore to 10/24 but this did not solve the issue. He also ran the MGADiag.exe and though the OS is genuine found the validation code "0x8004FE22."

I have run a full virus scan and have run Malwarebytes.
I have checked my update history and have done an sfc /scannow to check system files. There were some corrupt files, but they were fixed.
I also tried using IE (I am a Firefox user) thinking a script was causing the issue, but this did not fix the issue.


The most current fix was done by the MS tech who generated a new product key which is still shows as invalid.

Hope this makes sense.

Thank you so much.
My System SpecsSystem Spec
01 Nov 2010   #5

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Can you run mgadiag again. Download link:

http://www.google.co.in/url?sa=t&sou...fDkoyf9nzmkx7w

Run the tool, then click on the Copy button, paste to notepad, save as text file, upload the text file with your next post.


My System SpecsSystem Spec
01 Nov 2010   #6
JTP

Window 7 Professional
 
 
MGADiag

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
 
Validation Code: 0x8004FE22
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-99WFP-DTRG8-TQTFB
Windows Product Key Hash: HOnF6+IjAJQDyjFnXe4JvHVdOMU=
Windows Product ID: 00371-OEM-9044506-64311
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {09A77ABB-FE90-40F5-A16D-783631B28A6A}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7600.win7_gdr.100618-1621
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
 
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
 
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
 
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
 
OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Plus 2007 - 100 Genuine
OGA Version: Registered, 2.0.48.0
Signed By: Microsoft
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
 
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
 
File Scan Data-->
 
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{09A77ABB-FE90-40F5-A16D-783631B28A6A}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TQTFB</PKey><PID>00371-OEM-9044506-64311</PID><PIDType>3</PIDType><SID>S-1-5-21-3375620988-1961973590-3411503446</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1002 </Version><SMBIOSVersion major="2" minor="5"/><Date>20100829000000.000000+000</Date></BIOS><HWID>D0BB3607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>8BD6DE21CD11714</Val><Hash>7wAzjNcxq4bfXh5J66cx4wxVefI=</Hash><Pid>89446-906-1466425-65212</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 
 
Spsys.log Content: 0x80070002
 
Licensing Data-->
Software licensing service version: 6.1.7600.16385
 
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-445-064311-02-1033-7600.0000-3042010
Installation ID: 013684381134923852817703610162141601389653163484998423
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: TQTFB
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 11/1/2010 9:36:05 AM
 
Windows Activation Technologies-->
HrOffline: 0x8004FE22
HrOnline: N/A
HealthStatus: 0x0000000000000800
Event Time Stamp: 11:1:2010 08:44
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration
 
 
HWID Data-->
HWID Hash Current: OgAAAAEABAABAAEAAQADAAAAAwABAAEAonayzbbEjCZGvGhlhDTocKx13vJiPcpxz8P+lf7U28rqgg==
 
OEM Activation 1.0 Data-->
N/A
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
ACPI Table Name OEMID Value OEMTableID Value
APIC 082910 APIC1441
FACP 082910 FACP1441
HPET 082910 OEMHPET 
MCFG 082910 OEMMCFG 
OEMB 082910 OEMB1441
ASPT 082910 PerfTune
OSFR 082910 OEMOSFR 
SSDT DpgPmm CpuPm

Thank you so much for your time
JTP
My System SpecsSystem Spec
01 Nov 2010   #7

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Quote:
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration
Thats the problem. Your licensing has been tampered with. You may have used a crack earlier or one of those disgusting "pre-activated" dvds to install Windows 7, or its possible something damaged slui.exe.

Do the following:

1) Run an sfc scan.

SFC /SCANNOW Command - System File Checker

2) System restore is an option but it may take several days for it to discover licensing errors and check them, in any case you've already tried it unsuccessfully once.

3) Recreate the Licensing Store, it may or may not work.

1) Click Start button.
2) Type: CMD.exe into the 'Search programs and files' field
3) Right-Click on CMD.exe and select Run as Administrator
4) Type: net stop sppsvc (It may ask you if you are sure, select yes)
Note: the Software Protection service may not be running, this is ok.
5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
6) Type: rename tokens.dat tokens.bar
7) Type: cd %windir%\system32
8) Type: net start sppsvc
9) Type: slui.exe
10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.

If none of these options work, try a repair install.

Repair Install
My System SpecsSystem Spec
04 Nov 2010   #8
JTP

Window 7 Professional
 
 
Resolved

After attempting several fixes and talking to tech support for a few hours, I did the repair install. Install was simple and I lost little data or work.

I would like to know what exactly happened. Somehow my slui was damaged...maybe by a virus. I use MS Essentials and the day the problem occurred I was hit by a trojandownloader and a CVE 2008 and 2009 virus. Essentials says the virus was removed...but something seems off.

Or, there may have been an issue with MS patch kb971033. MS techs could not diagnose. At one point they generated a new product id and this did not work.

Anyway,
Thanks again for your help.

JTP.
My System SpecsSystem Spec
04 Nov 2010   #9

W7 Professional x64
 
 

Glad you got it fixed with little data loss

Also, thanks for checking back in!
My System SpecsSystem Spec
Reply

 Windows 7 Pro will not validate




Thread Tools



Similar help and support threads for2: Windows 7 Pro will not validate
Thread Forum
Solved windows 7 won't validate Windows Updates & Activation
Solved Heml me validate my html Browsers & Mail
how do I activate & validate Windows 7 using small manufacturer's COA Windows Updates & Activation
Validate win 7 General Discussion
How to validate legit RTM Win7 Professional General Discussion
windows 7 will not validate Installation & Setup
Validate Windows 7 Upgrade in US General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33