Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Build 7600...not genuine MINE IS, HOWEVER


09 Nov 2010   #1

Windows 7 Ultimate 64 bit
 
 
Windows 7 Build 7600...not genuine MINE IS, HOWEVER

Hello,

Any advice on this issue would be helpful.

After 3 hours of use, this appears on my screen:

Windows 7
Build 7600
This copy of Windows is not genuine

Windows 7 Ultimate 64 bit OEM purchased new from NEWEGG in August 2010, and installed mid-August on my own (new build) machine.

I have had issues with BSOD errors because of connected hardware and think I resolved them just recently....which is when this message started appearing.

My system seems stable at this point so I'm afraid to mess with it, although I would like to resolve this issue if possible.

I can deal with the watermark staring at me, but will something bad happen at some point if left unresolved?

Thanks in advance,

John

P.S. Not sure I have posted this thread in the correct Topic, please let me know if it should be elsewhere.


My System SpecsSystem Spec
.

09 Nov 2010   #2

Windows 8.1 x64 x3 + Windows 10 Preview
 
 

This will happen to some unlucky people as the activation system is not perfect.

Often a re-boot is all that is required to correct this but if not try re activating on line with the same key if there is some issue due to your hardware problems take the option to talk to a representative on the free-phone number provided and I'm sure that Microsoft will sort everything out for you
My System SpecsSystem Spec
09 Nov 2010   #3

Win 7 Home Premium 64
 
 

Mine gets the same message, I reinstalled it as an update and it said "validation succesful" so I will see if this sticks.
My System SpecsSystem Spec
.


21 Nov 2010   #4

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
This will happen to some unlucky people as the activation system is not perfect.

Often a re-boot is all that is required to correct this but if not try re activating on line with the same key if there is some issue due to your hardware problems take the option to talk to a representative on the free-phone number provided and I'm sure that Microsoft will sort everything out for you

Thanks for the reply...I was waiting to finish some critical work before trying anything.

I did the 'Validate' again yesterday. It tells me that the activation was successful, but the watermark has returned.

How can it tell me that the validation was good, yet I'm staring at a threatening watermark?

What is the end result of not dealing with this watermark/warning? I'm cool with it being there, but I don't want my computer to explode. I'm an honest customer who paid for the product and just want to do the right thing.

Thanks....any more advice would be great. I might try calling Microsoft pretty soon,

John
My System SpecsSystem Spec
21 Nov 2010   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you done any Windows updates yet?
My System SpecsSystem Spec
21 Nov 2010   #6

Windows 8 Pro x64
 
 

Have you tried running Windows Genuine Advantage software on it and see if it passes that? Just a thought, but maybe running that would detect it properly and resolve the bug.
My System SpecsSystem Spec
21 Nov 2010   #7

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by LLDJR View Post
Mine gets the same message, I reinstalled it as an update and it said "validation succesful" so I will see if this sticks.

you know i been running 7 for a few months now and the other day after a reboot from uninstalling the 10.10 ccc drivers it gave me this message i went to verify geniune copy and it validated it i have no clue why this happened but i figured they havn't got all the kinks out yet plus i had change some hardware to that could have been the reason for the not valid prompt
My System SpecsSystem Spec
21 Nov 2010   #8

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Windows i7 920 View Post
Have you tried running Windows Genuine Advantage software on it and see if it passes that? Just a thought, but maybe running that would detect it properly and resolve the bug.
Like i posted above that is what i did and got it going again i think this happenes when you change hardware
My System SpecsSystem Spec
21 Nov 2010   #9

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Have you done any Windows updates yet?
I've installed the latest Windows Defender and Malicious Software Tool.
My System SpecsSystem Spec
21 Nov 2010   #10

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Windows i7 920 View Post
Have you tried running Windows Genuine Advantage software on it and see if it passes that? Just a thought, but maybe running that would detect it properly and resolve the bug.
Yes, I've tried this twice and I believe it passed. I will try it one more time.
My System SpecsSystem Spec
Reply

 Windows 7 Build 7600...not genuine MINE IS, HOWEVER




Thread Tools



Similar help and support threads for2: Windows 7 Build 7600...not genuine MINE IS, HOWEVER
Thread Forum
Solved Windows 7 build 7600 is not genuine Windows Updates & Activation
windows 7 build 7600 is not genuine? help please Windows Updates & Activation
Solved Windows build 7600 not genuine Windows Updates & Activation
Windows 7 Build 7600 is not genuine Windows Updates & Activation
Windows 7 build 7600 not genuine.... Windows Updates & Activation
Windows 7 build 7600 not Genuine Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33