Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem after sp1

15 Nov 2010   #1

Windows 7 Ultimate x64
 
 
Problem after sp1

Hi all ,
After installing sp1 I get the following on the home screen ,
Just above the time ,

Windows 7
Evaluation copy. Build 7601

I have re-entered my key several times , but cannot remove this ,
Any help would be much appreciated ,

JT

My System SpecsSystem Spec
15 Nov 2010   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Hi JT, SP1 for Windows 7 is a 'release candidate', which means its still Beta. We all have that "evaluation" build, downloading and running SP1. Nothing to worry about
My System SpecsSystem Spec
15 Nov 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome
A recent thread with the same question
I do not know what the results will actually be
Service Pack 1 Beta "Evaluation Copy" notice
My System SpecsSystem Spec
.


15 Nov 2010   #4

Windows 7 Ultimate x64
 
 

Many Thanks to you both ,
Jacee ,
Will it go eventually ?
My System SpecsSystem Spec
15 Nov 2010   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Yes, once SP1 has been released to the public.
My System SpecsSystem Spec
15 Nov 2010   #6

Windows 7 Ultimate x64 SP1
 
 

No, not until you remove the beta, and then install the final version. The beta version shouldn't be installed on any main system, and should only be used in testing right now.

http://www.sevenforums.com/tutorials...uninstall.html
My System SpecsSystem Spec
15 Nov 2010   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

You are essentially testing the new SP1 for problems. When the final version is distributed you will have to reinstall as Deacon says.
That is why I do not use betas
Possible problems and extra work.
My System SpecsSystem Spec
15 Nov 2010   #8
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I've been Beta testing SP1 since it first came out. I removed the first Beta, and downloaded SP1 RC. This is on my main computer ... not a single problem caused by this service pack.
My System SpecsSystem Spec
15 Nov 2010   #9

Windows 7 Ultimate x64
 
 

I agree Jacee ,

I have only had the water mark issue , but other than that all seems fine ,
If I do get a problem I will uninstall and report back here .
Kind Regards

JT
My System SpecsSystem Spec
15 Nov 2010   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

You will not have a problem, the water mark is just cosmetic.
My System SpecsSystem Spec
Reply

 Problem after sp1





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33