Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Activation Weirdness

19 Jun 2009   #1

Windows 7 7100
 
 
Activation Weirdness

I got a hold of an older LGA 775 Intel chip 3.0 gig old school single
core P4... Wanted to sell it on eBay but thought I should check it to see
if it works on this motherboard... The specs said it would so I
swapped out my dual core E8400 with this older chip... Ran into some
problems with Windows 7 64 bit booting... Didn't want to run a repair
so I had an old hard drive laying around and just installed Windows 7 7100
32 bit on it with the older chip...

Microsoft says Windows 7 can be used on up to 10 machines on the same
product key... So I thought activation wouldn't be a problem... Right
when I tried to activate it I get an error... I'm like WTF?
So I use the other option of calling the 1-888 number to do it over
the phone... (you say your 9 sets of 6 numbers over the phone and type
in the ones they give back to you)... So ok no problem... It gets
activated... The RC candidate 7100 in now genuine and expires on 3/1/2010...

So I go back to my email... (after of course I did a Google search of "cpu change windows activation" and got the skinny)... Which seemed weird to me because if they're letting me use the same product key ten times on ten different machines why the problem now? But whatever... I'm activated and mine is not to question Bill Gates and his infinite wisdom...

So I go to gmail... but now Mozilla and Google say I can't view my
gmail page because of a security certificate error... WTF? Same thing
with IE8... I ask my girlfriend if she can see her gmail page and she can...
So it's not Google's fault it's my fault on this machine... So back to
Google search... "new cpu security certificate error" ... Looking
around bla bla bla... Then one guy seemed intelligent and said, check your
clock and date if it's off... Sure enough my time was set back to Dec
of 2001... I change that in Windows... Then I check the bios time
and date... It was correct...

So... After activation with a new cpu and hard drive with Win 7 my
clock was set back...

Long ass story but I thought someone might like to hear about it...

My System SpecsSystem Spec
19 Jun 2009   #2

 
 

Hi Bill, welcome to the forums.

Thanks for the info, there are still a few people that may be using similar hardware so it could prove usefull

P.S my Avatar is NOT a true representation of me LOL




Jeff
My System SpecsSystem Spec
Reply

 Activation Weirdness





Thread Tools



Similar help and support threads for2: Activation Weirdness
Thread Forum
Battery weirdness Hardware & Devices
General weirdness! General Discussion
Taskbar weirdness. General Discussion
Windows 7 and WDS weirdness Network & Sharing
activation weirdness. Windows Updates & Activation
Weirdness with WMP Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33