Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Activation Weirdness

19 Jun 2009   #1
Bill Swensen

Windows 7 7100
 
 
Activation Weirdness

I got a hold of an older LGA 775 Intel chip 3.0 gig old school single
core P4... Wanted to sell it on eBay but thought I should check it to see
if it works on this motherboard... The specs said it would so I
swapped out my dual core E8400 with this older chip... Ran into some
problems with Windows 7 64 bit booting... Didn't want to run a repair
so I had an old hard drive laying around and just installed Windows 7 7100
32 bit on it with the older chip...

Microsoft says Windows 7 can be used on up to 10 machines on the same
product key... So I thought activation wouldn't be a problem... Right
when I tried to activate it I get an error... I'm like WTF?
So I use the other option of calling the 1-888 number to do it over
the phone... (you say your 9 sets of 6 numbers over the phone and type
in the ones they give back to you)... So ok no problem... It gets
activated... The RC candidate 7100 in now genuine and expires on 3/1/2010...

So I go back to my email... (after of course I did a Google search of "cpu change windows activation" and got the skinny)... Which seemed weird to me because if they're letting me use the same product key ten times on ten different machines why the problem now? But whatever... I'm activated and mine is not to question Bill Gates and his infinite wisdom...

So I go to gmail... but now Mozilla and Google say I can't view my
gmail page because of a security certificate error... WTF? Same thing
with IE8... I ask my girlfriend if she can see her gmail page and she can...
So it's not Google's fault it's my fault on this machine... So back to
Google search... "new cpu security certificate error" ... Looking
around bla bla bla... Then one guy seemed intelligent and said, check your
clock and date if it's off... Sure enough my time was set back to Dec
of 2001... I change that in Windows... Then I check the bios time
and date... It was correct...

So... After activation with a new cpu and hard drive with Win 7 my
clock was set back...

Long ass story but I thought someone might like to hear about it...


My System SpecsSystem Spec
.
19 Jun 2009   #2
Orbital Shark

 
 

Hi Bill, welcome to the forums.

Thanks for the info, there are still a few people that may be using similar hardware so it could prove usefull

P.S my Avatar is NOT a true representation of me LOL




Jeff
My System SpecsSystem Spec
Reply

 Activation Weirdness




Thread Tools




Similar help and support threads
Thread Forum
Battery weirdness
Hi I'm having some weird issues with my battery. No idea why is this or what should I do... So lets see. I charge it to 100% and disconnect the charger. Then it starts to drain, but sometimes the indicator does not move at all. It stays on 100% even after 20 mins. Sometimes it moves as...
Hardware & Devices
General weirdness!
Sorry about the les-than-informative topic - but it is actually the best description I can think of. I have a Windows 7 64-bit setup installed clean on an ASUS Maximus IV Gene Z motherboard (with the latest BIOS), the hard drive is an OCZ RevoDrive Hybrid. Here are some of the strange behaviours I...
General Discussion
old ide cd writer weirdness
Here is one for you - I have the first boot device set for the solid state drive , when I have my old ide cd / dvd drive connected the computer the drive light will come on , then the cd light will flash , then the flashing will repeat - this will happen for around 30 seconds then the computer will...
Hardware & Devices
activation weirdness.
ok so i set up a copy of win 7 on my friends comp at my house. i got it activated and updated and everything went smooth, no probs. then about 2 or so days ago my friend told me that a message popped up that said he had 10 days left to activate windows. now the only reason i can think of that...
Windows Updates & Activation
wifi weirdness
G60 win7 - can get online wired no worries, wireless gets weird; I can see my home network and enter my password but cannot connect to it. I can see random unsecured networks and connect to them fine but no internet. My home network runs perfectly well with other laptops and macbooks. ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App