Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 installation problems


23 Feb 2011   #1

windows 7 64 bit
 
 
SP1 installation problems

I have various pcs/laptops and sp1 has installed fine on all but one.

It's an acer aspire desktop and I havent seen behaviour like this before - I was wondering if anyone can point me in the right direction.

On windows update it failes to configure right at the death (99%) - but worse than that it fails to revert properly leaving me with a system where all the programs won't launch (via desktop shortcuts or via explorer) - useless in effect - the only way to get the system back is via system restore from safe mode.

I did get it to install from the full SP1 download but the system on completion was exactly as described above and system restore was required again.

Struggling to work out what could be causing the conflict. I uninstalled nod32 prior to install to see if that helped but it didn't. The pc is approx 6 months old and has been perfect until now. It's 64 bit, 4gb ram, nvidia grahics card - really struggling to work out whats happening.

cheers for any help


My System SpecsSystem Spec
.

23 Feb 2011   #2

Windows 8.1 Pro x64
 
 

My System SpecsSystem Spec
23 Feb 2011   #3

windows 7 64 bit
 
 

Thanks for moving

aplogies for posting in the wrong section
My System SpecsSystem Spec
.


23 Feb 2011   #4

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
 
 

My System SpecsSystem Spec
23 Feb 2011   #5

windows 7 64 bit
 
 

Thanks for your reply

Im not using an integrated graphics device

I have the update mentioned and I certainly have no malware

As I said everything has been perfect till this. It's almost as if SP1 completely breaks windows.
My System SpecsSystem Spec
23 Feb 2011   #6

windows 7 64 bit
 
 

on checking the update history in installed updates Im getting this error code

80070005
My System SpecsSystem Spec
23 Feb 2011   #7

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by gunneradt View Post
on checking the update history in installed updates Im getting this error code

80070005
Did you reset WU as mentioned in post #2?
My System SpecsSystem Spec
23 Feb 2011   #8

windows 7 64 bit
 
 

I had missed that post - Ive done that now

I will re-try and sp1 update and report back

thanks for the help
My System SpecsSystem Spec
23 Feb 2011   #9

windows 7 64 bit
 
 

well unfortunately that didn't solve the problem.

The only thing different I noticed was that the install got to 100% this time on the reboot before deciding that it had failed and was reversing changes.

However, as before, sp1 doesn't uninstall properly at all, breaks windows on reboot requiring a system restore from safe mode to get the workable system back

very confused.

Im guessing this must be some kind of driver conflict somewhere but ive no idea what
My System SpecsSystem Spec
23 Feb 2011   #10

Windows 7
 
 

Hello Gunneradt

I have the same problem as you have with the windows 7 service pack 1 update.
Tried everything, but nothing works.

Greetings, and when I find outsomething more I wil post it here!
My System SpecsSystem Spec
Reply

 SP1 installation problems




Thread Tools



Similar help and support threads for2: SP1 installation problems
Thread Forum
USB Installation Problems Hardware & Devices
installation problems Installation & Setup
Problems with new CPU Installation BSOD Help and Support
Installation problems? Performance & Maintenance
Installation Problems Installation & Setup
W7 installation problems Installation & Setup
two installation problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33