Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 error's 800F081F & 800F0A13

27 Feb 2011   #11

Windows 7 & Windows Vista Ultimate
 
 

Hi, Raz.

Have you checked that you have the most recent ATI drivers, replaced the DriverStore & winsxs files or read the posts ownedandout made at the phyxion.net forums (linked above)? Based on that error code, that is your option or a repair install, unless you want to go the route of Microsoft Support (Please forgive the "canned" instructions, but it is easier than rewriting the same info time and again. ):

Free unlimited installation and compatibility support is available for issues related to Windows 7 Service Packs. Availability of chat, phone or e-mail support differs depending on your geographic location. Some issues may require more advanced support for which there may be a charge. (Note: If you select Other, please have your Product Identification Number available as it will be needed to determine if no-charge support is available)

https://support.microsoft.com/oas/de...direct=1&sd=gn

It will be helpful to provide "C:\Windows\Logs\CBS" resulting from running the System Update Readiness Tool. You will need to copy all the files to your document folder (otherwise you can't upload it), zip all files into 1 ZIP file. If the zip file is too large to attach to your support request, upload the zip file to your SkyDrive and include the file name and link in your support request.

My System SpecsSystem Spec
.

27 Feb 2011   #12

windows 7 64 bit and dual boot Pinguyos
 
 

Corrine, cheers for the links don't sweat it on the canned info just glad for the assit.
so far i have the latest drivers for ATI followed the posts by maggot, i can get the download to install until i do a reboot then it fails.
personally i feel that this update is something of a failure if reading any of the other posts are anything to go by.
Still going to try and resolve the problem though, i may have to dig deeper

Raz
My System SpecsSystem Spec
27 Feb 2011   #13

Windows 7: Home Premium
 
 

****EDIT - ONLY JUST REALIZED THERE WAS A SECOND PAGE HAHA******

Hey Raz does SP1 download and install then when your PC restarts and configures and gets to about 2% and then just restart. If so you had the same problem as me.

Below is what I did to fix it. The files that are mentions are the first post on this site - Windows 7 Service Pack 1 (Page 1) / Driver Sweeper / Phyxion.net Forums

'Find the C:\Windows\winsxs directory. Now you are going to have to take ownership of it (should be owned by TrustedInstaller) because you will not be allowed to edit files within the folder. The are plenty of tutorials around that will teach you how to do that if you do not know.

Once you have ownership of winsxs, navigate to the named directories that are included in the zip provided by this site. If your case is anything like mine. Those folders should be empty and that's why you are having problems. Delete all the folders that share the same name of the folders in the zip (use search function to find them, there are a lot of directories in that folder with long names). Once deleted, all you have to do now is copy and paste over the directories from zip file over into winsxs folder and you should be good to go.

Restart your PC and run Windows System Update Readiness Tool and then restart your PC again. Description of the System Update Readiness Tool for Windows Vista, for Windows Server 2008, for Windows 7, and for Windows Server 2008 R2

Now try to install SP1 and it should work. I hope this helps you, I never really been that good at explaining things.

One last thing, if every thing works and SP1 is installed. You should give TrustedInstaller ownership back to winsxs. Follow the instructions in link below to do that.'

NerdGrind

Hope this Helps. If your having trouble just message me and Ill try to help.
My System SpecsSystem Spec
.


28 Feb 2011   #14

windows 7 64 bit and dual boot Pinguyos
 
 


And finally it's done. At one point i was looking at reinstalling
followed the posts and instructions from ownedandout and corrine cheers. after many restarts and lots of swearing it's done, if sp2 is like this windows can get stuffed i am either going to Linux permanently or going to the dark side.

thanks again.


Raz
My System SpecsSystem Spec
28 Feb 2011   #15

Windows 7 & Windows Vista Ultimate
 
 

Congratulations, Raz!

I'll submit a request to have this topic marked done. That way, if someone else has the same problem, they'll see what the procedure is to get it working.
My System SpecsSystem Spec
28 Feb 2011   #16

Windows 7: Home Premium
 
 

Nice 1 Raz!
My System SpecsSystem Spec
Reply

 SP1 error's 800F081F & 800F0A13




Thread Tools



Similar help and support threads for2: SP1 error's 800F081F & 800F0A13
Thread Forum
BSOD by ntoskrnl.exe, error d1, error 3b, error 1a BSOD Help and Support
missing components for sp1 update error code 800f0a13 Windows Updates & Activation
Windows 7 Ultimate 32-bit Error Code 800F081F Windows Updates & Activation
Scan Error Error while Scan::0::LEAD Error: Twain source manager no Hardware & Devices
BSOD error.. Restarts, but power button stays on, graphics card error? BSOD Help and Support
sp1 error code 800F081F Windows Updates & Activation
SP1 x64 Home Premium Upgrade Error: Code 800F081F Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33