Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sp1 install problem


26 Feb 2011   #1

Windows 7 Pro - 64 bit
 
 
sp1 install problem

I discovered in the windows / logs / cbs.log file this problem .. ideas ?? How to fix this ??

o CSI 0000000e Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.AcGenral.dll.01cbb9206a75c71e.000a". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000000f Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.AcGenral.dll.01cbd31beb12db56.000c". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000010 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.AcGenral.dll.01cbd38fd5cd987d.000c". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000011 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.AcGenral.dll.01cbd3a7e3ee29c2.000c". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000012 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbb9206a9e4f18.0018". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000013 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbd31beb49b16c.001a". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000014 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbd38fd5f3be1d.0017". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000015 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbd3963fa62dda.0015". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000016 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbd3a7e4191416.0018". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000017 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.actxprxy.dll.01cbd55e2ab6b142.0016". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000018 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbb9206c87112a.00b7". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000019 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbd31bed91d18e.00bd". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001a Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbd38fd76c71a9.00c6". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001b Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbd3964150f2c8.00bf". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001c Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbd3a7e5fd1174.00c0". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001d Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:90{45}]"$$DeleteMe.advapi32.dll.01cbd55e2c2f64ce.00b9". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001e Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbb9206bb5423a.0091". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 0000001f Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbb9206d2b936c.00e0". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000020 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd31bec656942.0097". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000021 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd31bee508dae.00e6". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000022 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd38fd6b27a3d.0099". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000023 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd38fd853b5c3.00ef". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000024 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd396406287a0.0093". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000025 Couldn't mark for pending delete: [ml:78{39},l:76{38}]"\SystemRoot\WinSxS\Temp\PendingDeletes"\[l:88{44}]"$$DeleteMe.apphelp.dll.01cbd396420160cc.00e1". Reason: [13]"Cannot Delete"
2011-02-25 21:05:18, Info CSI 00000026 Couldn't mark for pending delete: [ml:78{39},l:7



Attached Images
 
My System SpecsSystem Spec
.

27 Feb 2011   #2
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Total,
I am guessing here only - If you've used a Disk Cleanup facility since installing SP1, the backup files needed to uninstall the service pack might have been deleted from your computer.

Can you advise what you have done since installing SP1.
My System SpecsSystem Spec
27 Feb 2011   #3

Windows 7 Pro - 64 bit
 
 

Quote   Quote: Originally Posted by JMH View Post
Total,
I am guessing here only - If you've used a Disk Cleanup facility since installing SP1, the backup files needed to uninstall the service pack might have been deleted from your computer.

Can you advise what you have done since installing SP1.
SP1 never fully installed - on re-boot , I get a reverting changes message . that is about all ..
My System SpecsSystem Spec
.


27 Feb 2011   #4
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

* Did you note any KB error messages?

* There is a plethora of information on SF re SP1 problems. Have you checked to see if anyone experienced a similar problem?

Some ideas below for you .

* In case some system file is damaged, you could
open an elevated Command Prompt (go to Start > All Programs > Accessories > right click on Command Prompt > Run as Administrator).

Type sfc /scannow into the Command Prompt window note the blank in front of the slash (/). This will run for a while.


* Temporarily uninstall SP1 to troubleshoot the problem.


How to uninstall Windows 7 Service Pack 1 (SP1)
My System SpecsSystem Spec
27 Feb 2011   #5

Windows 7 Pro - 64 bit
 
 

Quote   Quote: Originally Posted by JMH View Post
* Did you note any KB error messages?

* There is a plethora of information on SF re SP1 problems. Have you checked to see if anyone experienced a similar problem?

Some ideas below for you .

* In case some system file is damaged, you could
open an elevated Command Prompt (go to Start > All Programs > Accessories > right click on Command Prompt > Run as Administrator).

Type sfc /scannow into the Command Prompt window note the blank in front of the slash (/). This will run for a while.


* Temporarily uninstall SP1 to troubleshoot the problem.


How to uninstall Windows 7 Service Pack 1 (SP1)
When I try and uninstall SP1 - I get a error that sp1 is not installed .

sfc - no issues ..

tried installing with a full clean boot - same error ..


Attached Images
 
My System SpecsSystem Spec
27 Feb 2011   #6

Windows Home Premium 64bit
 
 

It appears that his problem is "SP1 FAILED TO INSTALL WITH ERROR CODE 80004005" Nothing to do with uninstall.
Same problem here. Not sure what to do.
JohnnyA
My System SpecsSystem Spec
Reply

 sp1 install problem




Thread Tools



Similar help and support threads for2: sp1 install problem
Thread Forum
[solved] Problem to install SP1 - bcdedit problem Windows Updates & Activation
problem to install seven Installation & Setup
install problem Installation & Setup
New Install - no problem Installation & Setup
XP install problem Installation & Setup
Install problem both clean install and under VirtualBox Installation & Setup
Install Problem Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33