Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot fails after SP1 install


28 Feb 2011   #1

Windows 7 Home Premium 32bit
 
 
Boot fails after SP1 install

I've just tried twice to install Windows 7 Service Pack 1 on a relative's Acer desktop PC - which runs ZoneAlarm anti-virus, but has very little else apart from Word installed.

Each time, the download and install process seemed to go OK; however, when the system rebooted, it displayed the Windows startup logo, but at the point where the logo goes away and you expect to see the mouse appear, it just froze with a blank grey screen. I left it for a while, but nothing happened.

Eventually, I power-cycled the PC and an error message was displayed and a Windows boot selection was offered: Repair (recommended) or Start Normally. Choosing 'Start Normally' repeated the boot and freeze sequence. Choosing 'Repair' started the startup repair procedure, which failed with 'The operating System is incompatible with Startup Repair'. Trying the 'Advanced Restore' procedure reported 'No restore points', although I had explicitly created one before the update, and the update itself creates one.

I managed to fix it by running 'Startup Repair from the original Windows 7 installation DVD.

The PC works fine now, but Service Pack 1 isn't installed. I have had to turn off automatic updates so that it won't get installed.

Does anyone know what the problem might be, or suggestions for a fix?

Failing that, is there a way to disable the 'Service Pack 1' entry in 'Windows Updates' so that automatic updates can be enabled?


My System SpecsSystem Spec
.

28 Feb 2011   #2

windows 7 64 bit
 
 

interesting

I had a similar horror story with an acer desktop with zone alarm firewall installed

Ive read no concflicts about zone alarm and sp1.

To use windows update without sp1 just right click and select 'hide'.
My System SpecsSystem Spec
28 Feb 2011   #3
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
.


28 Feb 2011   #4

Windows 7 Home Premium 32bit
 
 

Thanks gunneradt, I hadn't seen the 'Hide' option - too rushed, I guess
My System SpecsSystem Spec
28 Feb 2011   #5

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Thanks for the suggestion Jacee - I could do that, but SP1 installed on my own PC running ZA without any problems - for various reasons I'd rather not uninstall it unless there's no alternative - I can disable it during the install if that helps. Do you have definite evidence that this type of SP1 problem can be caused by ZoneAlarm, or is it just a 'ZA tends to cause problems' kind of thing?
My System SpecsSystem Spec
28 Feb 2011   #6

Windows 7 Home Premium x64 SP1
 
 

Microsoft recommends disabling anti virus programs for problems with updating as well. Some could possibly cause conflicts.

Quote:
Some antivirus software might prevent SP1 from installing, or might slow down the installation. You can try temporarily disabling your antivirus software. If you do so, be sure that you're aware of the risks involved, and be sure to re-enable it after the service pack is installed.
Learn how to install Windows 7 Service Pack 1 (SP1)
My System SpecsSystem Spec
01 Mar 2011   #7

Windows 7 Home Premium 32bit
 
 

OK, thanks everyone, you've been very helpful.
My System SpecsSystem Spec
03 Mar 2011   #8

Windows 7 Home Premium 32bit
 
 

Quick problem update - unfortunately disabling or even uninstalling ZoneAlarm did not solve the SP1 install problem. I have had to restore the system and hide the SP1 update.

Still looking for a resolution, but not optimistic.
My System SpecsSystem Spec
09 Apr 2011   #9

windows 7 RC 7100
 
 
Extremely Interesting

Been reading many posts concerning inability to get SP1 to work. I too am struggling with one of my machines. I have a rather old ACER yet Windows 7 runs fine w/o problems until I introduce SP1. SP1 downloads, installs, configures and then it tries to reboot. It reboots goes into startup and fix whatever it didn't like, finally it does reboot and return me to a windows state that is pre-SP1. So basically it tried but failed. This machine is current with all updates from MS and is using MS security essentials. This is the 3rd attempt to install SP1 so for now, I have giving up. Not worth the frustration.
My System SpecsSystem Spec
30 Apr 2011   #10

7 Pro x64 SP1, XP SP3 VM
 
 

How/why is this issue marked as "Solved"? Not trying to be snarkastic, I'm researching this for an acquintance (problem installing SP1 + possible conflict w/ ZA) and stumbled across this "Solved" thread thinking I'd just hit the lottery LOL.
My System SpecsSystem Spec
Reply

 Boot fails after SP1 install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33