Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 SP1 fail, now getting this is not a gen copy on bootup


01 Mar 2011   #1

windows 7 64 bit home premium (OEM)
 
 
Win7 SP1 fail, now getting this is not a gen copy on bootup

Hi everyone

I tried to install SP1 last Thursday but I hit a problem right away I forgot what error code I got something to do with missing windows files so I followed the link to fix the error and downloaded (Windows6.1-KB947821-v10-x64.msu) 300mb file I ran this program then tried to install SP1 again. All seem to be going well it then asked me to put my copy of windows into the drive so I did then after about 15-20 mins the PC rebooted and the screen was blank/black but i could still hear the HDD was working it was like this for about 10 minutes then I got a message in the bottom right corner of the screen saying windows 7, build 7600, this copy of windows is not a genuine. YES IT IS!.


Could this be the cause of my problem.
About 5 months ago I had to replace the motherboard due to a failed component I didn't replace it with the same make I upgraded for a better board. When I turned the PC back on it asked for the windows 7 disc so in went the disc after a shot time (updating motherboard drivers) I had to activate windows again ok no problem I've still got a few more times that the disc can be used.

My System SpecsSystem Spec
.

01 Mar 2011   #2

 
 

Hi, welcome to the forums

If you are convinced that your copy IS genuine then you may want to go to the following web page

Genuine Microsoft Software

This will install an ActiveX app then will validate your copy of Windows 7. If that returns a files then you will need to contact Microsoft regarding the issue.

Via Email
Microsoft Contact Us

Via Phone
Microsoft Contact Us

Note   Note
A lot of pre-installed systems can use altered Activation Technology files to make the OS 'activated' upon first use. Because 2 main updates, KB971033 and SP1, these activation files are restored back to how they should have been originally



OS
My System SpecsSystem Spec
01 Mar 2011   #3

windows 7 64 bit home premium (OEM)
 
 

Can I do this from within a linux os as I can't get windows to boot up now i just get a black screen with windows 7, build 7600, this copy of windows is not a genuine in the bottom right corner
My System SpecsSystem Spec
.


01 Mar 2011   #4

 
 

Can you get the machine to boot in Safe Mode (with networking)?
My System SpecsSystem Spec
01 Mar 2011   #5

windows 7 64 bit home premium (OEM)
 
 

no it will not let me in safe mode I just get a message saying I need to reboot/reset to allow windows to finish update
My System SpecsSystem Spec
01 Mar 2011   #6

 
 

You may want to try the following

Repair Install
My System SpecsSystem Spec
01 Mar 2011   #7

windows 7 64 bit home premium (OEM)
 
 

I've been there I got as far as part 10 it all went wrong on part 11 for me I got the black screen and that's it.

I'm starting to think it's time for a new HDD and start again I would re-format this hard drive but I've got to much on it to just wipe it clean.
My System SpecsSystem Spec
01 Mar 2011   #8

 
 

Have a look at the following tutorial

Custom Install Windows 7

it can save your personal files (not applications) so you copy them over to your new account
My System SpecsSystem Spec
01 Mar 2011   #9

windows 7 64 bit home premium (OEM)
 
 

Well here goes, I'll report back if all goes well from windows 7 OS and not Linux Ubunto OS
My System SpecsSystem Spec
01 Mar 2011   #10

 
 

Remember to read through the tutorial in detail before going ahead with it. The windows.old folder will save all your old personal files
My System SpecsSystem Spec
Reply

 Win7 SP1 fail, now getting this is not a gen copy on bootup




Thread Tools



Similar help and support threads for2: Win7 SP1 fail, now getting this is not a gen copy on bootup
Thread Forum
Slow bootup (Win7 64bit) Performance & Maintenance
Win7 SP1 fail, now getting this is not a gen copy on bootup Windows Updates & Activation
Win7 "workstation" to WinXP "server" file copy FAIL Network & Sharing
win7 evaluation copy to a retail copy install Installation & Setup
Repairing Win7 Bootup after xp install Installation & Setup
Creating a copy of Windows 7 from initial bootup General Discussion
:'( Problem with instaling windows 7 fail/bootup n more Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33