Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 SP1 fail, now getting this is not a gen copy on bootup


01 Mar 2011   #1

windows 7 64 bit home premium (OEM)
 
 
sorry double post

Sorry double post

My System SpecsSystem Spec
.

01 Mar 2011   #2

 
 

You are already getting assistance here

Win7 SP1 fail, now getting this is not a gen copy on bootup

Please don't created multiple threads asking the same question
My System SpecsSystem Spec
Reply

 Win7 SP1 fail, now getting this is not a gen copy on bootup




Thread Tools



Similar help and support threads for2: Win7 SP1 fail, now getting this is not a gen copy on bootup
Thread Forum
Slow bootup (Win7 64bit) Performance & Maintenance
Win7 SP1 fail, now getting this is not a gen copy on bootup Windows Updates & Activation
Win7 "workstation" to WinXP "server" file copy FAIL Network & Sharing
win7 evaluation copy to a retail copy install Installation & Setup
Repairing Win7 Bootup after xp install Installation & Setup
Creating a copy of Windows 7 from initial bootup General Discussion
:'( Problem with instaling windows 7 fail/bootup n more Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33