Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation Times

01 Mar 2011   #1
WindowsGeek

Windows 7 Ultimate SP1 x64
 
 
Windows 7 Installation Times

You can say here your instalation times for your version of Windows 7 , and also say the version of it, , like Professional , Ultimate and so on...

AND ALSO SAY IN SMALL DETAIL SOME ERRORS THAT YOU ENCOUNTERED DURING YOUR USE OF WINDOWS AND I WILL TRY TO TELL YOU HOW TO FIX IT

MINE TOOK ABOUT 30MINS OR SO


My System SpecsSystem Spec
.

01 Mar 2011   #2
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

I installed Windows 7 Ult in about 25 minutes (possibly less).

~Lordbob
My System SpecsSystem Spec
01 Mar 2011   #3
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I installed win7 Enterprise x64 in 12 minutes with a usb flash drive on a Gigabyte MB w/ AMD x6 1100T CPU
My System SpecsSystem Spec
.


02 Mar 2011   #4
Maxxwire

Windows 7 x64 Home Premium
 
 

Windows 7 SP1 downloaded, installed and configured on my HP Win 7 x64 Home Premium computer in 15 minutes. Everything was running great until I discovered that it contained 'the USB Bug' and I was no longer able to use my Happauge TV Tuner as SP1 kept prompting me to use 'high speed USB' which it also informed me that my computer did not have although the TV tuner had been working perfectly ever since I got the computer last July.

I explained the problem in more detail in This Post, but I have no idea how to find out if this bug has been fixed in SP1 or not???

~Maxx~
My System SpecsSystem Spec
02 Mar 2011   #5
bagavan

Windows 8 Professional x64
 
 

I installed windows 7 ultimate on my laptop in 10 minutes.
My System SpecsSystem Spec
02 Mar 2011   #6
WindowsGeek

Windows 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Maxxwire View Post
Windows 7 SP1 downloaded, installed and configured on my HP Win 7 x64 Home Premium computer in 15 minutes. Everything was running great until I discovered that it contained 'the USB Bug' and I was no longer able to use my Happauge TV Tuner as SP1 kept prompting me to use 'high speed USB' which it also informed me that my computer did not have although the TV tuner had been working perfectly ever since I got the computer last July.

I explained the problem in more detail in This Post, but I have no idea how to find out if this bug has been fixed in SP1 or not???

~Maxx~
Maxx your problem is in the Windows itself , i mean the usb drivers.I had one problem like this in Windows Vista Ultimate , but was on a usb pen drive and i've solved like this:

1ST DO YOU KNOW SOMEONE WHO HAS A WINDOWS 7 HOME PREMIUM AND EXPORT FORM THE MACHINE OF YOUR FRIEND OR SOMEONE ELSE THE USB DRIVERS FROM C:/Windows /system32/Drivers AND REPLACE THEM IN YOUR MACHINE.

OR DO REPAIR STARTUP , THIS IS THE MOST LEGAL WAY TO DO , OR YOU'LL HAVE A NON WORKING COMPUTER.
Cheers,
WindowsGeek
My System SpecsSystem Spec
02 Mar 2011   #7
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by WindowsGeek View Post

1ST DO YOU KNOW SOMEONE WHO HAS A WINDOWS 7 HOME PREMIUM AND EXPORT FORM THE MACHINE OF YOUR FRIEND OR SOMEONE ELSE THE USB DRIVERS FROM C:/Windows /system32/Drivers AND REPLACE THEM IN YOUR MACHINE.

OR DO REPAIR STARTUP , THIS IS THE MOST LEGAL WAY TO DO , OR YOU'LL HAVE A NON WORKING COMPUTER.
Cheers,
WindowsGeek
Please don't post in all caps, it is akin to shouting. Use italics or bold if you want to emphasize something.

~Lordbob
My System SpecsSystem Spec
02 Mar 2011   #8
Maxxwire

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by WindowsGeek View Post

Maxx your problem is in the Windows itself , i mean the usb drivers.

Cheers,
WindowsGeek
If the problem is in Win 7 then why does this problem with the TV Tuner which runs on USB only appear when SP1 is installed and there isn't another single USB problem whatsoever. Furthermore there isn't a problem even with SP1 installed if all of its installation files are in place, but as soon as those files are removed SP1 immediately cuts off the TV Tuner's USB access.

~Maxx~
My System SpecsSystem Spec
Reply

 Windows 7 Installation Times




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers
Windows 7 RC x64 Build 7100 Installation Times
I finally got my Windows 7 RC downloaded, and installed it today. My total installation time is 25:38. The breakdown is as follows: 15:54 - First Restart 21:17 - Second Restart 23:19 - User Input (User name, Computername, etc) 25:38 - First Login to Desktop There is a margin of error...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App