Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No SP1?

02 Mar 2011   #1

Windows 7 Pro 64bit build 7601 SP1
 
 
No SP1?

Hello everyone my brother recently bought a Lenovo ideapad Z560 with Win 7 64bit Home Premium and I downloaded all available Windows updates but SP1 doesn't seem to be available. The system info doesn't even indicate that SP1 is installed. Is SP1 available to all versions? Is it needed for all versions? My desktop SP1 is indicated under the basic system info, but not on my brothers laptop. Strange. Any ideas about this?

My System SpecsSystem Spec
02 Mar 2011   #2

OEM Windows 7 Ult (x64) SP1
 
 

My System SpecsSystem Spec
02 Mar 2011   #3

Windows 8.1 Pro x64
 
 

My System SpecsSystem Spec
.


02 Mar 2011   #4

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Hello everyone my brother recently bought a Lenovo ideapad Z560 with Win 7 64bit Home Premium and I downloaded all available Windows updates but SP1 doesn't seem to be available. The system info doesn't even indicate that SP1 is installed. Is SP1 available to all versions? Is it needed for all versions? My desktop SP1 is indicated under the basic system info, but not on my brothers laptop. Strange. Any ideas about this?
I am having the same issue. indychic did come up with a solution that worked for her. I have not had a chance to apply the fix yet since I am currently away from home. Check out this post and let us know the outcome.

SP1 Not Listed in WU

indychic lists a step by step fix in post 33 but read the entire post to see if it applies to you.
My System SpecsSystem Spec
02 Mar 2011   #5

Windows 7 Pro 64bit build 7601 SP1
 
 

Looks like I found the issue. Thanks moxiemomma. It looks like the Intel HD graphics driver is the culprit. I need to see if Lenovo has an update before I can update Windows.
My System SpecsSystem Spec
02 Mar 2011   #6

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Looks like I found the issue. Thanks moxiemomma. It looks like the Intel HD graphics driver is the culprit. I need to see if Lenovo has an update before I can update Windows.
If Lenovo does not have an update (neither HP OR Dell does) see the link above for indychic's fix
My System SpecsSystem Spec
02 Mar 2011   #7

Windows 7 Pro 64bit build 7601 SP1
 
 

Yeah, Lenovo has no driver updates at all. And I can't use Intel's which is incredibly stupid. I hate proprietary forced driver use. I'm looking at the work around now.
My System SpecsSystem Spec
02 Mar 2011   #8

Windows 7 Pro 64bit build 7601 SP1
 
 

Ok I uninstalled the Intel drivers and I'm installing the latest from Intels site. Let's hope this works.
Solved that issue. It shows up now. Thanks for the help everyone.
Now we'll see if SP1 installs successfully.
My System SpecsSystem Spec
02 Mar 2011   #9

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Ok I uninstalled the Intel drivers and I'm installing the latest from Intels site. Let's hope this works.
Solved that issue. It shows up now. Thanks for the help everyone.
Now we'll see if SP1 installs successfully.
Glad it worked! did you use indychic's method and uninstall from programs and features? OR did you uninstall the driver from device manager?
My System SpecsSystem Spec
02 Mar 2011   #10

Windows 7 Pro 64bit build 7601 SP1
 
 

I uninstalled from the Device Manager. Although I'm sure either method gets the job done.
My System SpecsSystem Spec
Reply

 No SP1?





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33