Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with W7 SP1 install


05 Mar 2011   #1

Windows Prox64
 
 
Problems with W7 SP1 install

I have this through using automatic updates but fails to install, if I choose get help and then troubleshoot and then Microsoft Fix it. The d/l box opens with a file called Mats_Run.Wind.....exe 754KB of which I have twice, if i run this then it opens a box to repair commen problems but this makes no difference.

The file I have for install is Windows 7 Service Pack 1 for x64 based systems (KB976932) but it has failed 5 times now?


My System SpecsSystem Spec
.

05 Mar 2011   #2

 
 

Here's some help. If these tutorials don't give the specific answer(s) you need, hopefully they will guide you to the right place.

From Microsoft - Learn how to install Windows 7 Service Pack 1 (SP1)

SP 1 - INSTALLATION FAILURES
From Microsoft - Installation of the Service Pack 1 update package for Windows 7 and Windows Server 2008 R2 fails with "Service pack installation can't continue"

SP 1 – INSTALLATION FAILURE - OF WINDOWS LIVE ESSENTIALS
From Microsoft - Why am I receiving a message about Microsoft Security Essentials or Microsoft Forefront Client Security when installing a service pack?

From Microsoft - re: Microsoft Security Essentials - If you do not have version 1.0.1963.0 or later installed, upgrade using the instructions in KB2254596 (You are prompted to upgrade to the latest version of Microsoft Security Essentials (1.0.1963.0)) , or launch Microsoft Update and install the update or a newer version from there. (Why am I receiving a message about Microsoft Security Essentials or Microsoft Forefront Client Security when installing a service pack?)
My System SpecsSystem Spec
05 Mar 2011   #3

Windows Prox64
 
 

Thanks - I will work through them
My System SpecsSystem Spec
.


10 Mar 2011   #4

Windows 7 Proffesional 64bit
 
 

Any update?
I have a Gateway NetBook running Windows 7 Starter 32bit... Keeps on failing to install this SP1. Keeps reverting back. I have tried the steps above, and what is also listed on Microsoft website.. Even manually downloaded the SP from Microsoft Download website to bypass the windows updater...... Also, disabled all my AVG antivirus, thinking that may have been interfering... Running out of options.
My System SpecsSystem Spec
12 Mar 2011   #5

Windows 7 Proffesional 64bit
 
 

Did 2 things and not sure which one fixed it:
1) uninstalled AVG antivirus
2) unplugged bluetooth USB dongle

After the above, the SP1 installed without incident...
My System SpecsSystem Spec
Reply

 Problems with W7 SP1 install




Thread Tools



Similar help and support threads for2: Problems with W7 SP1 install
Thread Forum
Win 7 install problems. Installation & Setup
install problems Installation & Setup
Install problems Installation & Setup
Problems after install Installation & Setup
Problems with install Installation & Setup
Install gone bad among other problems Installation & Setup
Install problems General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33