Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with W7 SP1 install

05 Mar 2011   #1
OnTheRopes

Windows Prox64
 
 
Problems with W7 SP1 install

I have this through using automatic updates but fails to install, if I choose get help and then troubleshoot and then Microsoft Fix it. The d/l box opens with a file called Mats_Run.Wind.....exe 754KB of which I have twice, if i run this then it opens a box to repair commen problems but this makes no difference.

The file I have for install is Windows 7 Service Pack 1 for x64 based systems (KB976932) but it has failed 5 times now?


My System SpecsSystem Spec
.
05 Mar 2011   #2
Imperfect1

 
 

Here's some help. If these tutorials don't give the specific answer(s) you need, hopefully they will guide you to the right place.

From Microsoft - Learn how to install Windows 7 Service Pack 1 (SP1)

SP 1 - INSTALLATION FAILURES
From Microsoft - Installation of the Service Pack 1 update package for Windows 7 and Windows Server 2008 R2 fails with "Service pack installation can't continue"

SP 1 – INSTALLATION FAILURE - OF WINDOWS LIVE ESSENTIALS
From Microsoft - Why am I receiving a message about Microsoft Security Essentials or Microsoft Forefront Client Security when installing a service pack?

From Microsoft - re: Microsoft Security Essentials - If you do not have version 1.0.1963.0 or later installed, upgrade using the instructions in KB2254596 (You are prompted to upgrade to the latest version of Microsoft Security Essentials (1.0.1963.0)) , or launch Microsoft Update and install the update or a newer version from there. (Why am I receiving a message about Microsoft Security Essentials or Microsoft Forefront Client Security when installing a service pack?)
My System SpecsSystem Spec
05 Mar 2011   #3
OnTheRopes

Windows Prox64
 
 

Thanks - I will work through them
My System SpecsSystem Spec
.

10 Mar 2011   #4
virtualO

Windows 7 Proffesional 64bit
 
 

Any update?
I have a Gateway NetBook running Windows 7 Starter 32bit... Keeps on failing to install this SP1. Keeps reverting back. I have tried the steps above, and what is also listed on Microsoft website.. Even manually downloaded the SP from Microsoft Download website to bypass the windows updater...... Also, disabled all my AVG antivirus, thinking that may have been interfering... Running out of options.
My System SpecsSystem Spec
12 Mar 2011   #5
virtualO

Windows 7 Proffesional 64bit
 
 

Did 2 things and not sure which one fixed it:
1) uninstalled AVG antivirus
2) unplugged bluetooth USB dongle

After the above, the SP1 installed without incident...
My System SpecsSystem Spec
Reply

 Problems with W7 SP1 install




Thread Tools




Similar help and support threads
Thread Forum
ssd install problems
Hi, new and hope you can help Just purchased a crucial 256gb ssd V4, realised the boot up has to be ahci rather than IDE for full speed. Cloned the ssd, ut didnt boot due to AHCI. ok, so install win 7 as fresh on ssd, and tried loading software, its painfully slow. So am i best off reloading...
Installation & Setup
install problems
i know my other thread was moved.. those bsod's were when i had windows up and running... now i cant get it installed. ive gone through the suggestions listed on the help list, and i just cant get it to install properly now when i try to boot from the HDD i get "BOOTMGR is missing - Press...
Installation & Setup
install problems
I have been trying to do a clean install of windows 7 with no success. I get through what appears to be a clean install on a formatted disk and windows7 comes back with an error message about an unexpected reboot and that I basically need to start over. I have tried 32b and 64b versions. This is...
Installation & Setup
Please let me know if this will cause install problems
I recently built a new computer so it had no OS on it, and I decided to install the windows 7 RC to test it out. It worked great and the RC expired today. So now I want to use the windows 7 "upgrade" package to install full windows 7 64-bit. I understand that I must have a previous installation...
Installation & Setup
Install problems
I am trying to install Win7 Pro 64bit. Brand new Biostar TA790GXE 128M MB with new AMD Phenom x4 9750 Quad Core, New 2GB RAM DDR2-8500 1066MHz (one stick), New SATA DVD, Existing IDE 160GB HDD, Existing 1.44MB 3.5" floppy, existing USB card reader, existing USB/PS2 mouse, existing PS2 keyboard. ...
Installation & Setup
Problems after install
I currently have Vista 64 bit on my laptop. I have tried to install windows 7 both as an upgrade an a clean install. It installs on my laptop and I am able to setup my accounts and install all of the windows upgrades. However, as soon as I turn off my laptop and try to turn it on I get to the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App