Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 after update can't boot even BIOS.

20 Mar 2011   #11

Windows 10 Pro

Quote   Quote: Originally Posted by Ponmayilal View Post
Since ASUS said that it could be the HDD, why not send it back to them with the HDD in place stating that you continue to have this problem? Before that, you may backup all your data and keep it since that was your worry.
Yeah at first I thought they said his HD was bad but a closer look he said they told him it was somehting on the HD....

Quote   Quote: Originally Posted by noreq View Post
Yes, but I sent computer to ASUStek Service, and they were testing it for a 2 weeks - they sent it back with telling me everything is all right, it has to be something on your HDD (i sent it without HDD to not lost my data)
Hmmm..... On the other hand since he never sent the HD with they system I fail to see how they (Asus) checked it (the computer) out

I guess I missed that sentence

My System SpecsSystem Spec

 Win 7 after update can't boot even BIOS.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BIOS Update - Boot Loader Missing
I am for sure gonna get kicked out of this forum for being so annoying. I hope not, because some of the smartest people I have found are in this great forum. Anyway, I did something I know was newbie-stupid wrong. I tried the ASUS EZ Update from within Win 7 to update my ASUS Crosshair V Formula...
Hardware & Devices
BIOS update BSOD no display on boot.
After about 2hrs of searching, I was unable to find a post the worked for my particular problem. Earlier I was trying to fix a DCP latency issue and latencymon suggested I update my BIOS. I got the BIOS from Asrock directly. During the update I was given a BSoD and memory dump. The dump froze at...
BSOD Help and Support
BIOS update, now can't boot!
I made the mistake of installing a BIOS update for my Gigabyte P67A-UD3-B3 motherboard. Their @BIOS utility said version F3 was available so I installed it. Now I can't boot at all. Just an endless goto repair but it can't find the fault. I was able to get to a System Restore area but no matter...
BSOD Help and Support
Boot manager missing after BIOS update
Story of my life..I'm confused. I updated my BIOS as I was having a problem mentioned in one of the updates. I was using the Easyflash2 by Asus and the update succeeded but when it re-booted I got the awful news..boot mgr missing. Would my best bet be to just re-image? Thanks for your help.
Installation & Setup
How do you boot to DOS to install Bios Update?
Well in the old days we had the boot disk that we'd insert if we wanted to boot up to DOS. But I've gone stupid on how to do that in Windows 7. I have a bios update that I want to install. Here are the instructions that I received but step 4 reads "Boot the system to DOS by using the bootable...
Hardware & Devices
0x000000A STOP error upon boot after BIOS update
Guys, I wasn't quite sure where to post this question, but since I suspect it's related to the recent BIOS update of my Asus Rampage Extreme from 0404 to 1202, the hardware forum seemed right. Basically, I did two things at the same time. I had updated my chipset drivers and during the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App