Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: help removing 7 service pack

07 Apr 2011   #1

windows 7 ultimate x64
help removing 7 service pack

i have installed service pack 1 in maa windows 7 home basic x64 bit

and later upgraded to ultimate x64 bit windows 7 os

now i wanna remove service pack 1 from maa computer

i have tried uninstalling using control panel

i have even tried wusa.exe /uninstall /kb:976932

all it does uninstalls and asks me to reboot maa system

while rebooting it tells me as "configuiring service pack"

goes till 12% and shuts down,again boots up configuiring service pack goes till 12%

and tells me as

"failure configuiring service pack"
"reverting changes"
"do not turn off your computer"

again shuts down after reverting and then tells me as

"preparing to configure windows "
"do not turn off your computer"

and configures windows successfully and log on

after that service pack 1 is still installed and nothing has changed

pls.........some one help me

My System SpecsSystem Spec
07 Apr 2011   #2

64-bit Windows 10 Pro

Hello Ganesh, and welcome to Seven Forums.

When you upgraded your OS, that threw a monkey wrench at being able to uninstall SP1 afterwards.

The only way I see you being able to is to do a clean install of with your Upgrade 64-bit Ultimate.

Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
07 Apr 2011   #3

windows 7 ultimate x64

thanks dude

but i want some other way through which i can repair or reinstall sp1.The reason why i wanna remove is i think its not installed properly.
My System SpecsSystem Spec


 help removing 7 service pack

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Service Pack 1
I installed SP 1 for Windows 7 Home Edition (which I thought was already in) and it said it failed to install. I turned off my computer and it was configuring the SP. So my question is, what happened exactly? It gave the error code of 643 I think it was. It seems to be working (except for the fact...
Windows Updates & Activation
How do I know which service pack I need?
I need to download the service pack 1 (stand alone version) for a 32 bit Windows 7 Pro version. I need it so I can do a clean install. I wasn't able to make a rescue CD after it installed itself via updates, the backup no longer works. Not only that, but I've found I can't right lick on my...
Windows Updates & Activation
removing service pack
I have Win 7 home premium and took the sp 1 update. Can this update be safely removed? Thanks :)
Windows Updates & Activation
Service pack 1
Hi I installed sp1 for windows 7 pro 32 bit, now everytime windows start I get this popup (service pack 1 is now installed). Cannot find it in msconfig or startup. Any help would be appreciated. Thank You
Windows Updates & Activation
Service Pack
We are starting to observe multiple lockup using Windows 7 X64 version. The lockups occur at random using different apps, from web browsers to WMV. OS 7 X4 is releasing a beta hotfix, however its unavailble at Microsoft as the system prompts system is un-available. The hot fix will be included as...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App