Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Update doesn't work after OEM System Restore

22 Jun 2011   #31

Windows 7 Starter 32bit

yes but.........

in a big rig I have nowhere to plug the network cable! LOL

My System SpecsSystem Spec
22 Jun 2011   #32


I'll bet it's in the tethering to the cell phone. That just jumps out at me.

You're paying for data transfer so should get tech support to sort it out, hopefully from those who have seen this type of wireless config somewhat regularly.

I always use the free tech support until I get what I need or write them off as incompetent (Acer).
My System SpecsSystem Spec
23 Jun 2011   #33

Windows 7 Starter 32bit

we have 3 Acer laptops and 2 identical cellphones/ tethering capabilities. The driver and software installs are identical across all 3 laptops. It's not my 1st time doing this.
Only 1 laptop is giving me grief. And it has connection issues whether I use the hard disk with Win7 Starter or the disk with WinXP.
I have yet to put the Win7 hard disk in one of the older laptops, mostly because complete dis-assembly is required.
My System SpecsSystem Spec

23 Jun 2011   #34

Windows 7 Ultimate x86; Windows XP Pro SP3 x86; Windows Vista Ultimate x86

Quote   Quote: Originally Posted by OneBadAcer View Post
Ok so........

kept having dropt connection issues, but not surrounding Windows Update. Sometimes, it'd stay connected for 3 hrs. Sometimes 3 minutes was a feat.

So the clean install and Win7 issues gave me an idea.

I happened to have a spare and clean hard drive with XP SP3 installed on it. So, I slapped that bad boy in and fired her up. Guess what happened?

The dropped connection issue during Windows Update re-appeared! Only this time, the fixes above didn't work. So, I'm thinking something hardware-related is wrong with the computer.
That's precisely what I posted about a week ago

And, finally, there may be an issue with the network card. Swapping network cards is not that difficult on most laptops so if you can test another one we could at least rule out that as the cause of these weird issues.
My System SpecsSystem Spec
24 Jun 2011   #35

Windows 7 Starter 32bit

unless you're referring to the wifi card, which isn't being used, then I don't know what you're talking about. the LAN port is built into the motherboard.
My System SpecsSystem Spec
01 Jul 2011   #36

Windows 7 Starter 32bit

can't find a Windows7 installer
My System SpecsSystem Spec

 Windows Update doesn't work after OEM System Restore

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win7 HP 64b system restore doesn't work
First time poster here. I'm running Win7 Home Premium 64bit. When I try to do a System Restore, it seems to run to completion, reboots the system and then issues the following message: "System Restore did not complete successfully. Your computer's system files and settings were not...
Backup and Restore
Windows Update doesn't work after C: partition restore.
First, I feel like I'm so close (after many hours of struggling) to getting my system back but just one more major problem...Windows Update doesn't work. I need some expert advice. Second, sorry for the long, upcoming explanation but I think it is necessary to get meanful advice. Please be...
Windows Updates & Activation
Computer freezes after new windows update, system restore doesn't work
I have windows 7 on an acer aspire 5517. After the latest windows update KB2539636, the computer will not work except in safe mode. When in regular mode it freezes while trying to load the main page. We tried system restore multiple times and system restore failed. We tried multiple dates on...
Windows Updates & Activation
Previous Versions doesn't work (System restore)
Hello, I'm doing everything as said, and the "previous versions" doesn't work. Why? I also did manually a system restore, and it doesn't create a copy of files (for previous versions). What can I do? Thank you, Patrick
Backup and Restore
Won't sleep; system restore doesn't work
I noticed about a week ago that my system won't go to sleep unless I force it to sleep using the using the Function and F1 buttons on the keyboard. I also noticed about the same time that I tried to set it to use the ribbon screen saver and that doesn't work either. The screen saver looks fine in...
Backup and Restore
System Restore doesn't work
My Win 7 was installed in February 2010 and at first I could use System Restore without problems. However, after some time it stopped working due to unknown reasons and now when I try to do a System Restore it looks as if it is going to be OK, but when it restarts I see the following error message:...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App