Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SP1 fails

08 Jun 2011   #1

Home Premium 32bit
SP1 fails

I have 4 PC's and 3 of them have SP1 fine, they were all initial W7 install. The 4th one
was upgraded from Vista and flatly refuses ti install SP1? In normal mode it gets to 15% configuring, reboots and rolls back. I downloaded the SP and ran it in Safe Mode. This time it gets to 30% configuring, reboots and rolls back.

Any ideas or has anyone found a fix for this one?

My System SpecsSystem Spec
08 Jun 2011   #2

Home Premium 32bit

Just to add, the error this time is --

My System SpecsSystem Spec
08 Jun 2011   #3

Win 7 Ultimate 64-bit. SP1.

My System SpecsSystem Spec


 SP1 fails

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Experience Index fails/winsat formal fails invalid character
So you try to run the 'rate my computer' and it fails showing this error message: You are then advised to run a command prompt (old dos screen) as administrator and key in and run winsat formal. ...
Performance & Maintenance
WEI fails to complete, fails the "video" portion...
On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking...
Graphic Cards
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Programs missing, Windows repair fails, and Windows upgrade fails
Hello and thanks for reading. Let me begin by saying I've been trying to figure this problem out for hours and hours now, and every solution I find that looks promising, just leads me in circles. I'm trying my best to avoid a clean install. The problem started while playing a game, causing a...
General Discussion
ATI Fails again for me..
okay... first i want to point out, I HATE ATI, it always fails for me, but this time. IT'S WAY TO MUCH :S. anyway i got several issues. so please help me out. - btw, 1st time i post on this forum, so please be friendly to my nib posting skills, haha :D anyway. for some lame reason, when...
Graphic Cards
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App