Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Logon fail after installing SP1

23 Jun 2011   #1

Windows 7 Home Premium 64bit
 
 
Logon fail after installing SP1

I downloaded the Service Pack 1 and restarted my computer to let it install. After it rebooted, it would not let me logon. I got an error message:

LogonUI.exe - Bad Image
C:\Windows\system32\authui.dll is either not designed to run on Windows or it contains an error...

I've tried System Restore and that didn't work. Can't run in Safe Mode either.

My System SpecsSystem Spec
.

23 Jun 2011   #2

Windows 7 Ultimate x86; Windows XP Pro SP3 x86; Windows Vista Ultimate x86
 
 

Did try to do a System Restore from Startup Repair ? - How to Run a Startup Repair in Windows 7
Does the maker of the computer offer a way to return the system back to the state it was when you first booted it up ? It's not the most desired option but it does provide a way for you to log on.


Also, you can notify Microsoft about this occurrence plus they offer no-charge support for issues such as this one. There may be something "unusual" taking place that MS should be made aware of.

Start here - Microsoft Support
Pick the edition of Windows 7 that is installed.
On the next page put a mark next to " I use it for my own personal use "
On the next page click the drop down window and select ' Service Pack', then click the Continue button to initiate the Support request.
My System SpecsSystem Spec
Reply

 Logon fail after installing SP1





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33