Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 Won't install on my PC


18 Jul 2011   #1

Windows 7 Professional 64 bit
 
 
SP1 Won't install on my PC

Hi guys,

So my PC has been giving me a few issues recently and after sorting out a few BSOD's I decided a fresh install was needed. I ran microsoft update and all the usuall updates worked fine - however when I arrived at SP1, it would not install at all.

I used the stand alone method and the "SP1 Readiness" update - none of these made a difference.

I ran sfc /scannow and it said that I had damaged files that could not be replaced - after a fresh install?!?!

I've uploaded the CBS logs and the link to the BSOD thread I had.

If you guys could help - you'd be life savers

Many thanks!!

Aryan

http://www.sevenforums.com/crashes-d...-him-bsod.html



Attached Thumbnails
SP1 Won't install on my PC-error.png  
My System SpecsSystem Spec
.

18 Jul 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Aryan Rafiq View Post
Hi guys,

So my PC has been giving me a few issues recently and after sorting out a few BSOD's I decided a fresh install was needed. I ran microsoft update and all the usuall updates worked fine - however when I arrived at SP1, it would not install at all.

I used the stand alone method and the "SP1 Readiness" update - none of these made a difference.

I ran sfc /scannow and it said that I had damaged files that could not be replaced - after a fresh install?!?!

I've uploaded the CBS logs and the link to the BSOD thread I had.

If you guys could help - you'd be life savers

Many thanks!!

Aryan

http://www.sevenforums.com/crashes-d...-him-bsod.html

Where did you download the win 7 dvd and sp-1 from? Has the win 7 dvd been used successfully before?
My System SpecsSystem Spec
19 Jul 2011   #3

Windows 7 Professional 64 bit
 
 

Win 7 DVD was downloaded from MS Developer Network Academic Alliance - as my Dad works at a University. The SP 1 update I tried from Windows update and then the stand alone package that you can download directly from the microsoft website.

Any Ideas

Many thanks
My System SpecsSystem Spec
.


19 Jul 2011   #4

Windows 7 Home Premium 64 bit
 
 

Kasparsky could be your problem, turn it off and try to install SP 1, sometime's your anti virus will block an install. Just a thought.
My System SpecsSystem Spec
19 Jul 2011   #5

Windows 7 Professional 64 bit
 
 

Hi there 1Bowtie,

I just tried that - and got the exact same result and error.

Anymore ideas?

Thanks for the help
My System SpecsSystem Spec
19 Jul 2011   #6

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Aryan Rafiq View Post
Hi there 1Bowtie,

I just tried that - and got the exact same result and error.

Anymore ideas?

Thanks for the help
Only one, get rid of Kaspersky once and for all, as many have suggested Micosoft Security Essentials is the most used without problems on this forum. It play's well with other software and is updated in Windows Update so you don't have to manually do it yourself. Set it to run daily at a time when you know the computer will be running and leave it alone, as long as it is Green w/white check mark you are protected.
My System SpecsSystem Spec
05 Sep 2011   #7

Windows 7 Professional 64 bit
 
 

Hi guys, still having this issue - can anyone have a look at the CBS dump files that I uploaded in the first thread please? Will a fresh install fix this you think? I alread have installed from fresh, but it won't install SP1 at the moment :S

Many thanks

Aryan
My System SpecsSystem Spec
05 Sep 2011   #8

Vista Home Premium x86 SP2
 
 

Quote   Quote: Originally Posted by Aryan Rafiq View Post
Hi guys, still having this issue - can anyone have a look at the CBS dump files that I uploaded in the first thread please? Will a fresh install fix this you think? I alread have installed from fresh, but it won't install SP1 at the moment :S

Many thanks

Aryan
Hello Aryan!

Well, I have had a quick look at your logs, and I have indeed found the problem

"I alread have installed from fresh"

Is it therefore the case that your logs do not apply to your current install?

Please copy the C:\Windows\Logs\CBS folder to your Desktop, right click on it > Send to > Compressed (zipped) folder, and upload the new file which is created on your Desktop here.

I will then quickly check over those logs, and tell you what needs to be done

Thanks a lot!

Richard
My System SpecsSystem Spec
Reply

 SP1 Won't install on my PC




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33