Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: w7 sp1 after install problem

22 Jul 2011   #1

Windows 7 Ultimate 32-bit SP1
w7 sp1 after install problem

this is what happened to me after installing w7 SP1.

can any expert help me??? i tried google for solutions but cant find any...
T T T T T T T T repair didnt fix this...

My System SpecsSystem Spec
22 Jul 2011   #2

Windows 7 Ultimate 32-Bit

I'd suggest that you update your .NET to 4.0, unless anyone else has suggestions.
My System SpecsSystem Spec
22 Jul 2011   #3

64-bit Windows 10 Pro

Hello Yui, and welcome to Seven Forums.

Did you check the Always show all icons and notifications on the taskbar box?
My System SpecsSystem Spec

22 Jul 2011   #4

Windows 7 Ultimate 32-bit SP1

yes i is on...but the icon is still missing...i did make it to default...but still nothing....the most weird is the update window..i cant view windows update list...
My System SpecsSystem Spec
22 Jul 2011   #5

64-bit Windows 10 Pro


You might consider doing a system restore at boot using a restore point dated before this happened to try and fix it.
My System SpecsSystem Spec
22 Jul 2011   #6

Windows 7 Ultimate 32-bit SP1

that's also my another problem...i didnt have any backup...and i did repair the windows but still nothing changed...
My System SpecsSystem Spec
23 Jul 2011   #7

MS Windows 7 Ultimate SP1 64-bit

You are in luck. A system restore point is not the same as a system image backup.

Follow the link that Brink gave you and use a system restore point to restore you computer to a time when life was better.
My System SpecsSystem Spec
23 Jul 2011   #8

Windows 7 Ultimate 32-bit SP1

system restore didnt solve the problem...

but i did uninstall sp1...thank god it back to normal...

now i wonder...

is it true that sp1 should not be taken normally using windows update?
My System SpecsSystem Spec
23 Jul 2011   #9

MS Windows 7 Ultimate SP1 64-bit

Step 1: Run MalwareBytes (link in my sig)
Step 2: Run the System File checker SFC /SCANNOW Command - System File Checker

Step 3. Update your computer.



Change settings (left-hand column) |
checkmark all four of the boxes | OK

Approve any dialog boxes presented. Let Windows install any update features.

WIN is the key with the Microsoft flag on top.


Check for Updates (left-hand column)
ALL critical updates.
Restart your computer (even if not prompted)

Repeat this procedure until there are no more critical updates.

DO NOT TRUST the “Windows is up to date” in center of dialog. until you see that TWICE IN A ROW!


Use the “critical update” procedure until all important updates are installed.


Use the “critical update” procedure until all optional updates are installed.

Under Optional updates you will be presented with a list of about 34 language updates.
You can hide those updates so that aren't continually notified of those updates. When you click on 34 optional updates are available, then you
a) highlight all of the language updates,
b) right-click anywhere in the highlighted list.
c) click on Hide Updates,
d) OK button.
Install ALL, yes, ALL updates.
This is Win 7 and not Vista or XP (eXPired).


Hung is very doubtful unless you interrupted updates.

CTRL + SHIFT + ESC key combo will pop-up the Task Manager.
Lo and behold, Windows Update is still running!

You hold down the CTRL and SHIFT keys.
While holding them down, tap the ESC key once.

My System SpecsSystem Spec

 w7 sp1 after install problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
[solved] Problem to install SP1 - bcdedit problem
Dear all, My problem is solved, but it took me so long to get it solved that I decided to post my experience in case it could help someone else. Sorry if I'm not very precise in the manipulation I did, I don't remember everything precisely. My 1st problem: SP1 failed to install when running...
Windows Updates & Activation
SSD Install Problem
I have an SSD installation question. I am installing a new SSD in an HP Pavilion Dv3-2157cl laptop with Windows 7 Home Premium currently installed on the hard drive. I put the SSD in a HDD Dock (USB), then used EseUS "Partition Clone" and cloned the main partition of drive C to the SSD (I didn't...
Installation & Setup
IE 9 install problem
I got a message to upgrade IE to IE 9. I tried to install it, but got an error message that it could not complete the installation. Trouble sites say that it is because I don't have a Beta installed. I don't even know what a Beta is. Do I need to installed this Beta? If so, where can I get it...
Browsers & Mail
sp1 install problem
I discovered in the windows / logs / cbs.log file this problem .. ideas ?? How to fix this ?? o CSI 0000000e Couldn't mark for pending delete: "\SystemRoot\WinSxS\Temp\PendingDeletes"\"$$DeleteMe.AcGenral.dll.01cbb9206a75c71e.000a". Reason: "Cannot Delete" 2011-02-25...
Windows Updates & Activation
Problem with hdd at install
I have some problems at instalation on a acer aspire 5520g. When i try to install i can`t see the hard disk. i pretty sure that win 7 has sata drivers incorporated for my nvidia nforce chipset. When I browse for drivers I can see the hard disk, i tried to install them from a external hdd. Maybe...
Installation & Setup
XP install problem
i have got a Downloaded version of XP Pro with a bought Prod ID what ive had forever and kept after having to bin windows, so when i wanna install it onto my 7 machine it says i don't have a Hard Disk Drive and i can't even install it, it happens on the very start of the installation when its...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:19.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App