Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: OEM W7 and replaced mobo

18 Aug 2011   #21

W7 premium 64
got it

Ok, assigned this drive a letter a quick format and all is well. I'll have to play around with screen shots, for future issues. The only useable space is 1.81 T. Seems like an awfull waste, went unused, but I'm assuming this is the norm.
Take care. DM

My System SpecsSystem Spec
18 Aug 2011   #22

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec

 OEM W7 and replaced mobo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD 0x116 (stop error) Replaced GPU, replaced RAM, replaced PSU
My monitor goes black and I am forced to reboot. After rebooting I get a blue screen prompt telling me that i've recovered from a BSOD. I've been monitoring them since October. In October, I RMA'd my graphics card. Oct 27. You can see that after I got a new GPU, my BSOD's halted... so...
BSOD Help and Support
USB Mice and USB Keyboards not working, have replaced MoBo
Hello, I am normally very good at fixing my computer but this problem has me stumped. My custom built computer which has worked for a couple of years now is having a major problem. I have tried several mice, including replacing the one that has worked for a good year with two separate USB mice,...
Hardware & Devices
BSOD - Memtest good, replaced mobo and CPU
New build - Win 7 Pro 64 bit. Originally had BSOD problems. Replaced mobo and chip. Still having problems. Relevant info4rmation attached.
BSOD Help and Support
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
BSOD After Mobo replaced
Hello all. I have just replaced my motherboard. The old mobo was Asus p6x58d-e and the new one is a Asus Sabertooth X58. Both are a very similare spec with all the same components, network/sound etc. The problem I am having is when i put my HDD back in the machine it blue screens when booting...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App