Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows update symbol strange behaviour

23 Aug 2011   #11
bru

Win 7 Home Premium x64
 
 

Isn't it not showing because there are no pending updates? The next time there are updates it will show and stay in the tray until you install them.

I don't think it is supposed to stay there if there are no pending updates. In other words it sounds as if it is behaving properly.


My System SpecsSystem Spec
.
23 Aug 2011   #12
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

No your misunderstanding.That update icon will only show if there is an update.If all icons showed all the time the system tray would be a mess.Only "active icons" (anything that's running or needs attention) will show no matter what preferences you have set. You have the option to show or hide the icons but if the program is not in use yet they wont show until activated.


I Hope this explains things for you

Danny
My System SpecsSystem Spec
23 Aug 2011   #13
Teerex

Windows 7 x64 Ultimate SP1
 
 

I'm struggling to understand what you view to be a problem, so I'll fire a blind shot - the windows update notification icon is by design not supposed to be hanging around in the tray all the time. It is designed to show up for a short period from the detection of an available update, through installation, and after reporting that the update was succesfully installed, it should disappear until the next update process.
My System SpecsSystem Spec
.

24 Aug 2011   #14
bugs6

windows 7 home premium 64bit
 
 

Hi Teerex and other helpers,
this sounds reasonable, but there is a "but", so Teerex I explain the problem in more detail: First, before this icon disappeared, it was there, even without updates pending. Second, if icons would show up only when sth needs attention, the option "show symbol and notification" would make no sense because this would be the option "only show notification". To make my problem clearer: The notification area has two parts, one which is visible all the time and one which is hidden and may be opened by clicking on the ^ symbol. I am concerned with the latter one. All those icons which I set to "show symbol and notifications" are visible in the hidden part as long there is no notification – except the Windows update symbol. This one is not shown either in the hidden nor in the visible part of the notification area. But "show symbol and notification" does not mean "only show notification" but "show it in the hidden part of the n. area as long there is no notification". In other words, for the Windows update symbol the option "only show notification" is working properly, but the option "show symbol and notification" is not working. One can live without it, that's true, but anyway it is a function not working and I do not like that.
Greetings,
Bugs6
My System SpecsSystem Spec
24 Aug 2011   #15
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hello again bugs6

Let me try and make this clearer for you. Firstly, if the update icon was on your system tray all of the time previously then that's not normal behaviour, it normally shows only when there is actions pending.

1) Hide Notification=The icon will never show in either part of the system tray, the visible part or the hidden^part.


2)Only show notifications=The icon will display in the system tray if there is actions pending.If there is no pending action to take it will either 1)Sit in the ^ part of the system tray if the process is running 2)Not show at all if its not been used but will show if there a notification.

3)Show icon and notification =The icon will show in the main part of the system tray permanently but only if the process is running.

Think of it like this, what's the point in having an icon displayed if the process isn't running.

Hope this helps

Danny
My System SpecsSystem Spec
24 Aug 2011   #16
bugs6

windows 7 home premium 64bit
 
 

Danny,

ok then, I understand everything is working properly and I mark the thread as solved. Thank you so much for your help and, not least, patience.

Best,
Bugs6
My System SpecsSystem Spec
24 Aug 2011   #17
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by bugs6 View Post
Danny,

ok then, I understand everything is working properly and I mark the thread as solved. Thank you so much for your help and, not least, patience.

Best,
Bugs6
No worries Bugs6

Danny
My System SpecsSystem Spec
Reply

 Windows update symbol strange behaviour




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange symbol appears on screen
This strange symbol appeared on my screen when I booted up today. I'm not going anywhere near it - will not click on it. I'd really appreciate your ideas on what it might be and if I can safely right click on it and delete it. Ellen
General Discussion
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange dllhost.exe behaviour
Recently dllhost.exe started showing on my processes and it eats up 50% of my CPU. I have kis2012 installed and it doesn't start up automatically. When I open up Computer it doesn't show me any drives although I waited some 2 hrs. I did install MalwareBytes and run a scan but it didn't show...
BSOD Help and Support
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange TV Signal Behaviour
Hi there, I'm only new here, and I've been checking many threads to see if I can find a solution, but no luck so far. If anyone has any ideas, I appreciate it. I'll keep it short. I bought a TV tuner for my PC, a Leadtek DTV1000S and installed it and set it all up in Windows Vista. Worked no...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App